<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_df27549c22e7cc3fc3f0b806bca3e286.css" rel="stylesheet" /><title>White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <link rel="canonical" href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit - East African Business Week" /><meta property="og:description" content="WASHINGTON, DC, USA, 21 July&nbsp;2022, /African Media Agency/-During her virtual remarks at the opening ceremony of the U.S.-Africa Business Summit, Vice President of the United States Kamala Harris announced that the White House will host leaders from across Africa on December 13-15, 2022, for the U.S.-Africa Leaders’ Summit. The Vice President said the Summit demonstrates &hellip;" /><meta property="og:url" content="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="AMA" /><meta property="article:published_time" content="2022-07-21T16:42:06+00:00" /><meta property="og:image" content="http://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="WASHINGTON, DC, USA, 21 July&nbsp;2022, /African Media Agency/-During her virtual remarks at the opening ceremony of the U.S.-Africa Business Summit, Vice President of the United States Kamala Harris announced that the White House will host leaders from across Africa on December 13-15, 2022, for the U.S.-Africa Leaders’ Summit. The Vice President said the Summit demonstrates [&hellip;]" /><meta name="twitter:title" content="White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="http://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#primaryimage","url":"http://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg"},{"@type":"WebPage","@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#webpage","url":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/","inLanguage":"en-GB","name":"White House Announces Dates for U.S.-Africa Leader\u2019s Summit During Opening Ceremony of Corporate Council on Africa\u2019s U.S.-Africa Business Summit - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#primaryimage"},"datePublished":"2022-07-21T16:42:06+00:00","dateModified":"2022-07-21T16:42:06+00:00"},{"@type":"Article","@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#article","isPartOf":{"@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/6847d65c5ca349c1529cbf575a57eda2"},"headline":"White House Announces Dates for U.S.-Africa Leader\u2019s Summit During Opening Ceremony of Corporate Council on Africa\u2019s U.S.-Africa Business Summit","datePublished":"2022-07-21T16:42:06+00:00","dateModified":"2022-07-21T16:42:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#primaryimage"},"articleSection":"AMA"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/6847d65c5ca349c1529cbf575a57eda2","name":"charlesmulungi","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=96&d=mm&r=g","caption":"charlesmulungi"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit Comments Feed" href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.20"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"4df787c70b","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.20" /><link rel='shortlink' href='https://wp.me/pas3uc-5zi' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fwhite-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fwhite-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czo5ODoiMjkzLDgxLDE4OSwyMTMsMjg1LDExMyw2NTYsMTE3LDI3NywyMzMsMjM3LDI2MSwxNDEsMjQ1LDE0OSwxNjEsMTAxLDI2NSw4MDQsMTczLDE0NSwxNzcsMTgxLDI5NywzMDEiO3M6NToidGFnX2MiO3M6NzU6IjMyMSwzNDUsNDMzLDQyNSw0NDEsNDczLDUwMSw1MDUsNTQ1LDYwMSw0MTcsNDI5LDQ5Myw3NzYsNTEzLDUyOSw1ODksNTQ5LDQ4NSI7fX1zOjQ6InR5cGUiO3M6MToidyI7czoxMToibm9fb2ZfaXRlbXMiO2k6MTU7fQ==" type="text/javascript"></script> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ama"],"pagePostAuthor":"charlesmulungi"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-21408 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Friday, July 22, 2022</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About EABW News</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="adswidget4-quick-adsense-reloaded-5" class="widget quads-ad4_widget"><div id="quads-ad4_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a><ul class="sub-menu"><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li></ul></li><li id="menu-item-18097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18097 mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-14927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14927"><a href="https://www.busiweek.com/apo/">APO</a></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-21408" class="post-21408 post type-post status-publish format-standard hentry category-ama"><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h1 class="entry-title">White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-21T19:42:06+00:00">21st July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/#respond"><span class="dsq-postid" data-dsqidentifier="21408 https://africanmediaagency.com/?p=88971">Comment(0)</span></a></span></div></header><div class="entry-content"><p>WASHINGTON, DC, USA, 21 July&nbsp;2022, /African Media Agency/-During her virtual remarks at the opening ceremony of the U.S.-Africa Business Summit, Vice President of the United States Kamala Harris announced that the White House will host leaders from across Africa on December 13-15, 2022, for the U.S.-Africa Leaders’ Summit. The Vice President said the Summit demonstrates America’s enduring commitment to its African partners and to bolstering the economic relationship between the U.S. and the African continent.</p><p>The announcement was made at the U.S-Africa Business Summit organized by the Corporate Council on Africa in partnership with the Government of the Kingdom of Morocco and held in Marrakech under the High Patronage of His Majesty King Mohammed VI of Morocco. With more than one thousand African and U.S. public and private sector leaders in attendance, Vice President Harris’ announcement of the U.S.-Africa Leaders’ Summit was well received and generated excitement about the future of the U.S.-Africa economic and broader strategic relationship.</p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg?resize=640%2C426" alt class="wp-image-88989 jetpack-lazy-image" width="640" height="426" data-recalc-dims="1" data-lazy-srcset="https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg 1024w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-300x200.jpg 300w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-768x512.jpg 768w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1536x1024.jpg 1536w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-2048x1365.jpg 2048w" data-lazy-sizes="(max-width: 659px) 100vw, 659px" data-lazy-src="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg?resize=640%2C426&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg?resize=640%2C426" alt="" class="wp-image-88989" width="640" height="426" srcset="https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1024x683.jpg 1024w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-300x200.jpg 300w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-768x512.jpg 768w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-1536x1024.jpg 1536w, https://africanmediaagency.com/wp-content/uploads/2022/07/MicrosoftTeams-image-2-2048x1365.jpg 2048w" sizes="(max-width: 659px) 100vw, 659px" data-recalc-dims="1" /></noscript></figure></div><p>The announcement of the December 13-15 U.S.-Africa Leaders’ Summit “is great news for CCA and our private sector members and other partners. The last Africa Leaders’ Summit was held in 2014 and a second such Summit in 2022 clearly demonstrates Biden-Harris Administration’s commitment to Africa” said Florizelle (Florie) Liser, President and CEO of the Corporate Council on Africa.</p><p>The U.S.-Africa Leaders’ Summit will bring together U.S. and African government and business leaders, civil society, and diaspora communities who will likely discuss a range of issues highlighted by Vice President Harris in her remarks today, including public-private partnership, bolstering the U.S.-Africa economic relationship, access to capital, food insecurity, and promoting sustainable economic growth and development.</p><p>Vice President Harris praised the U.S.-Africa Business Summit, organized by the Corporate Council on Africa, noting that this convening “is very important.” “When everyone is at the table, we are better able to collaborate, coordinate, and identify new opportunities,” the Vice President said. “So, I wish you a productive Summit in Marrakech. This work will benefit United States-African business ties and diplomatic ties. And most importantly, it will benefit both the people of Africa and the people of the United States.”</p><p>The post <a rel="nofollow" href="https://africanmediaagency.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/">White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit</a> appeared first on <a rel="nofollow" href="https://africanmediaagency.com">African Media Agency</a>.</p><p> <a href="https://africanmediaagency.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/">Source : African Media Agency (AMA)</a></p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/charlesmulungi/"><img alt src="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a><div class="author-description"></div> <a href="" target="_blank"></a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/mali-maestros-message-of-peace-to-sahel-regions-youngsters-drawn-to-extremism/" title="Mali maestro’s message of peace to Sahel region’s youngsters drawn to extremism"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/mali-maestros-message-of-peace-to-sahel-regions-youngsters-drawn-to-extremism/">Mali maestro’s message of peace to Sahel region’s youngsters drawn to extremism</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/mali-maestros-message-of-peace-to-sahel-regions-youngsters-drawn-to-extremism/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-14T15:21:13+00:00">14th October 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>An ambitious project to raise awareness about rising insecurity and mass displacement in the Sahel has resulted in an original musical score from Mali songwriter Vieux Farka Touré.  NEW YORK, USA, October 14, 2021,-/African Media Agency (AMA)/-In partnership with the UN Office for the Coordination of Humanitarian Affairs (OCHA) Mr. Toure’s A Song For The Sahel, [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/communication-is-the-business-of-schools-in-kenya/" title="Communication is the business of schools in Kenya"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/communication-is-the-business-of-schools-in-kenya/">Communication is the business of schools in Kenya</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/communication-is-the-business-of-schools-in-kenya/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-09T18:50:53+00:00">9th May 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>Willem Kitshoff, CEO of d6 Group NAIROBI, Kenya, 9th May 2022 -/African Media Agency(AMA)/-&nbsp;Excellent communication lies at the heart of any excellent school. There are a number of communication platforms available to the public that enable a school to connect with parents, staff, students and the rest of its school community. South African-known organisation, d6, [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/un-rights-office-warns-of-risk-of-further-attacks-on-displaced-camps-in-dr-congo/" title="UN rights office warns of risk of further attacks on displaced camps in DR Congo"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/un-rights-office-warns-of-risk-of-further-attacks-on-displaced-camps-in-dr-congo/">UN rights office warns of risk of further attacks on displaced camps in DR Congo</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/un-rights-office-warns-of-risk-of-further-attacks-on-displaced-camps-in-dr-congo/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-09T14:51:58+00:00">9th February 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>Authorities in the Democratic Republic of the Congo (DRC) must ensure civilian protection in the wake of recent deadly raids on camps for internally displaced persons (IDPs), the UN human rights office, OHCHR, said on Tuesday. NEW YORK, USA, February 8, 2022,-/African Media Agency (AMA)/-“Following deadly attacks last week and further attempts over the weekend, [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/value-advisory-is-a-necessity-for-business-transformation-success/" rel="prev">Value advisory is a necessity for business transformation success</a></div><div class="nav-next"><a href="https://www.busiweek.com/rate-hikes-alone-wont-curb-inflation/" rel="next">Rate Hikes Alone Won&#8217;t Curb Inflation</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="adswidget1-quick-adsense-reloaded-3" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/africa-pension-supervisors-sign-agreement-with-fsd-africa/" title="Africa Pension Supervisors Sign Agreement with FSD Africa"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/FSD-Africa-Kigali.gif?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Africa Pension Supervisors Sign Agreement with FSD Africa" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/FSD-Africa-Kigali.gif?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/africa-pension-supervisors-sign-agreement-with-fsd-africa/">Africa Pension Supervisors Sign Agreement with FSD Africa</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/africa-pension-supervisors-sign-agreement-with-fsd-africa/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-19T09:01:31+00:00">19th July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/africa-pension-supervisors-sign-agreement-with-fsd-africa/#respond"><span class="dsq-postid" data-dsqidentifier="21390 https://www.busiweek.com/?p=21390">Comment(0)</span></a></span></div><p>Kigali, July 18th, 2022 – The Africa Pensions Supervisors Forum (APSF) held its third annual forum in Kigali from July 14-15, 2022. The forum brought together pension supervisors from different African countries to deliver a harmonized approach for interventions and reforms in the pensions sector across the continent. The theme of the conference was “Resilience [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/no-jobs-as-input-costs-soared-in-june-stanbic-pmi/" title="No Jobs as Input Costs Soared in June-Stanbic PMI"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="No Jobs as Input Costs Soared in June-Stanbic PMI" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/07/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/no-jobs-as-input-costs-soared-in-june-stanbic-pmi/">No Jobs as Input Costs Soared in June-Stanbic PMI</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/no-jobs-as-input-costs-soared-in-june-stanbic-pmi/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-05T18:05:39+00:00">5th July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/no-jobs-as-input-costs-soared-in-june-stanbic-pmi/#respond"><span class="dsq-postid" data-dsqidentifier="21266 https://www.busiweek.com/?p=21266">Comment(0)</span></a></span></div></div></div></div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/rate-hikes-alone-wont-curb-inflation/" title="Rate Hikes Alone Won&#8217;t Curb Inflation"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/07/penilope-goldberg.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Rate Hikes Alone Won&#039;t Curb Inflation" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/07/penilope-goldberg.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/07/penilope-goldberg.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/07/penilope-goldberg.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/07/penilope-goldberg.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/rate-hikes-alone-wont-curb-inflation/">Rate Hikes Alone Won&#8217;t Curb Inflation</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/rate-hikes-alone-wont-curb-inflation/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-21T19:57:54+00:00">21st July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/" title="White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/">White House Announces Dates for U.S.-Africa Leader’s Summit During Opening Ceremony of Corporate Council on Africa’s U.S.-Africa Business Summit</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-21T19:42:06+00:00">21st July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/value-advisory-is-a-necessity-for-business-transformation-success/" title="Value advisory is a necessity for business transformation success"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/value-advisory-is-a-necessity-for-business-transformation-success/">Value advisory is a necessity for business transformation success</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/value-advisory-is-a-necessity-for-business-transformation-success/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-21T18:06:38+00:00">21st July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/new-handbook-outlines-how-journalists-can-write-about-africa-beyond-stereotypes/" title="New handbook outlines how journalists can write about Africa beyond stereotypes"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/new-handbook-outlines-how-journalists-can-write-about-africa-beyond-stereotypes/">New handbook outlines how journalists can write about Africa beyond stereotypes</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/new-handbook-outlines-how-journalists-can-write-about-africa-beyond-stereotypes/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-21T17:06:02+00:00">21st July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div></div></div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bbd2d5ddd4fbd9cec8d2ccdeded095d8d4d6">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="543d222130263d35143621273d2331313f7a373b39">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/pulse-launches-a-dedicated-mobile-gaming-channel-in-partnership-with-good-world-games/" title="Pulse launches a dedicated Mobile Gaming Channel in Partnership with Good World Games"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Gaming.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Gaming.jpg?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Gaming.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Gaming.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Gaming.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/pulse-launches-a-dedicated-mobile-gaming-channel-in-partnership-with-good-world-games/">Pulse launches a dedicated Mobile Gaming Channel in Partnership with Good World Games</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/pulse-launches-a-dedicated-mobile-gaming-channel-in-partnership-with-good-world-games/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-11T19:42:08+00:00">11th June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/ugandan-music-stars-become-political-capital-for-parties/" title="Ugandan music stars become political capital for parties"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/03/bobi-addressing-reporters.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/03/bobi-addressing-reporters.jpg?resize=1020%2C731&amp;ssl=1 1020w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/03/bobi-addressing-reporters.jpg?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/03/bobi-addressing-reporters.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/03/bobi-addressing-reporters.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/03/bobi-addressing-reporters.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/ugandan-music-stars-become-political-capital-for-parties/">Ugandan music stars become political capital for parties</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/ugandan-music-stars-become-political-capital-for-parties/" rel="bookmark"><time class="entry-date published" datetime="2018-03-21T08:36:46+00:00">21st March 2018</time><time class="updated" datetime="2018-03-21T09:16:09+00:00">21st March 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21408 https:\/\/africanmediaagency.com\/?p=88971","disqusShortname":"busiweek-com","disqusTitle":"White House Announces Dates for U.S.-Africa Leader\u2019s Summit During Opening Ceremony of Corporate Council on Africa\u2019s U.S.-Africa Business Summit","disqusUrl":"https:\/\/www.busiweek.com\/white-house-announces-dates-for-u-s-africa-leaders-summit-during-opening-ceremony-of-corporate-council-on-africas-u-s-africa-business-summit\/","postId":"21408"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202229'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"d84abab72b","pid":"21408"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.20'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.20'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202229.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.2',blog:'154449948',post:'21408',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '21408' ]);</script> <script defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_1c558ffd04269c1fccdde44aaf936e5d.js"></script></body></html>