<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_00d622608cf8f42ea64f9deb8581f207.css" rel="stylesheet" /><title>The Global Responsibility of Biden and Harris - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Global Responsibility of Biden and Harris';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <link rel="canonical" href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The Global Responsibility of Biden and Harris - East African Business Week" /><meta property="og:description" content="Kaushik Basu ITHACA – Neither Joe Biden nor Kamala Harris was my first choice among the contenders for the Democratic presidential nomination in the United States. But when Biden, by then the party’s presumptive nominee, announced earlier this month that Senator Harris would be his vice-presidential running mate, it felt like a breath of fresh air. Speakers &hellip;" /><meta property="og:url" content="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="Opinions" /><meta property="article:published_time" content="2020-08-24T11:12:04+00:00" /><meta property="og:image" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Kaushik Basu ITHACA – Neither Joe Biden nor Kamala Harris was my first choice among the contenders for the Democratic presidential nomination in the United States. But when Biden, by then the party’s presumptive nominee, announced earlier this month that Senator Harris would be his vice-presidential running mate, it felt like a breath of fresh air. Speakers [&hellip;]" /><meta name="twitter:title" content="The Global Responsibility of Biden and Harris - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?fit=1000%2C600&#038;ssl=1" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#primaryimage","url":"https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?fit=1000%2C600&ssl=1","width":1000,"height":600},{"@type":"WebPage","@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#webpage","url":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/","inLanguage":"en-GB","name":"The Global Responsibility of Biden and Harris - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#primaryimage"},"datePublished":"2020-08-24T11:12:04+00:00","dateModified":"2020-08-24T11:12:04+00:00"},{"@type":"Article","@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#article","isPartOf":{"@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742"},"headline":"The Global Responsibility of Biden and Harris","datePublished":"2020-08-24T11:12:04+00:00","dateModified":"2020-08-24T11:12:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#primaryimage"},"articleSection":"Opinions"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742","name":"Godfrey Ivudria","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=96&d=mm&r=g","caption":"Godfrey Ivudria"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; The Global Responsibility of Biden and Harris Comments Feed" href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"1f67bb3699","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.15" /><link rel='shortlink' href='https://wp.me/pas3uc-41z' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fthe-global-responsibility-of-biden-and-harris%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fthe-global-responsibility-of-biden-and-harris%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czo5ODoiMjkzLDgxLDE4OSwyMTMsMjg1LDExMyw2NTYsMTE3LDI3NywyMzMsMjM3LDI2MSwxNDEsMjQ1LDE0OSwxNjEsMTAxLDI2NSw4MDQsMTczLDE0NSwxNzcsMTgxLDI5NywzMDEiO3M6NToidGFnX2MiO3M6NzU6IjMyMSwzNDUsNDMzLDQyNSw0NDEsNDczLDUwMSw1MDUsNTQ1LDYwMSw0MTcsNDI5LDQ5Myw3NzYsNTEzLDUyOSw1ODksNTQ5LDQ4NSI7fX1zOjQ6InR5cGUiO3M6MToidyI7czoxMToibm9fb2ZfaXRlbXMiO2k6MTU7fQ==" type="text/javascript"></script> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinions"],"pagePostAuthor":"Godfrey Ivudria"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-15473 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Tuesday, August 25, 2020</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About Us</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="adswidget4-quick-adsense-reloaded-5" class="widget quads-ad4_widget"><div id="quads-ad4_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li><li id="menu-item-14927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14927"><a href="https://www.busiweek.com/apo/">APO</a></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-15473" class="post-15473 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="single-post-image"><figure><img width="1000" height="600" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=1000%2C600&amp;ssl=1" class="attachment-editorial-single-large size-editorial-single-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=768%2C461&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=1000%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h1 class="entry-title">The Global Responsibility of Biden and Harris</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-24T14:12:04+00:00">24th August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/#respond"><span class="dsq-postid" data-dsqidentifier="15473 https://www.busiweek.com/?p=15473">Comment(0)</span></a></span></div></header><div class="entry-content"><p style="font-weight: 400;">Kaushik Basu</p><p style="font-weight: 400;"> ITHACA – Neither Joe Biden nor Kamala Harris was my first choice among the contenders for the Democratic presidential nomination in the United States. But when Biden, by then the party’s presumptive nominee, announced earlier this month that Senator Harris would be his vice-presidential running mate, it felt like a breath of fresh air.</p><p style="font-weight: 400;">Speakers at the recently concluded Democratic National Convention – including some Republicans like former Ohio Governor John Kasich – stressed the importance of decency and empathy in politics. And in his inspiring acceptance speech, Biden emphasized the need for America to be “a light to the world once again.” Listening to these words, I felt a rush of hope.</p><p style="font-weight: 400;">If Biden and Harris win in November, they will introduce important policy initiatives. They will improve the embarrassing US health-care system, which walls off a large section of the population from cutting-edge medical research and the world’s finest health facilities. They will try to remedy the worsening conditions confronting America’s working class, and restore some US efforts to combat climate change. But I do not think they will push for the sort of radical reforms that someone like Elizabeth Warren or Bernie Sanders would have attempted.</p><p style="font-weight: 400;">Nevertheless, there are two reasons to feel hopeful. First, Biden and Harris are more likely to win the election than more radical Democratic contenders would have been. Second, they will bolster the institutions that previously made America strong and restore its leadership in the world. That will be crucial: although much has been written about what Biden and Harris should do for America, they also have a <em>global</em> responsibility.</p><p style="font-weight: 400;">One of the most damaging consequences of Donald Trump’s presidency has been the loss of America’s international stature. This has had a huge adverse impact, spawning populism and authoritarianism around the world.</p><p style="font-weight: 400;">To be sure, America’s record of global engagement is not without blemish. In the 1960s and early 1970s, for example, it was on the wrong side of history several times – including in prosecuting the Vietnam War, tacitly supporting the overthrow of Chilean President Salvador Allende, and attempting to thwart Bangladeshi independence.</p><p style="font-weight: 400;">Fortunately, this coldly “realist” US foreign policy slowly gave way to one with some moral compass and global concern. The president who deserves the greatest credit for this shift is Jimmy Carter. Although he was low-key and not good at politicking, Carter had the rare mettle – evident in his moving 2018 interview with <em>The Late Show</em>’s<em> </em>Stephen Colbert – to be prepared to lose for a moral cause.</p><p style="font-weight: 400;">In today’s globalized world, we must recognize that all human beings, not just all co-nationals, are born equal. Hyper-nationalism is not only bad economics, but is also morally wrong. I have no doubt that a time will come when we regard hyper-nationalism – the belief that one’s compatriots are special and more deserving than others – the way we view racism or caste systems are today.</p><p style="font-weight: 400;">Because we currently live in a world of nation-states, nationalism is unavoidable for now. But we need leaders who can pioneer an international mindset and help to build a better future for all of humanity, including the poor and dispossessed wherever they live. This is the big responsibility that Biden and Harris must shoulder in seeking to re-establish the global leadership from which America has retreated under Trump.</p><p style="font-weight: 400;">On the subject of internationalism, Biden and Harris may wish to consider the thoughts of India’s first Prime Minister, Jawaharlal Nehru, who spoke more eloquently about these values than perhaps any other leader. Nehru fought for India’s independence, in which nationalism was obviously a driving force. But he was mindful that we have to strive for a world in which human identity takes precedence over racial, religious, and national identity.</p><p style="font-weight: 400;">Nehru made his position clear in a remarkable 1953 letter to India’s chief ministers. “The feeling of nationalism is an enlarging and widening experience for the individual or the nation,” he wrote. “More especially, when a country is under foreign domination, nationalism is a strengthening and unifying force. But, a stage arrives when it might well have a narrowing influence […].”</p><p style="font-weight: 400;">That stage arrives, Nehru believed, because “Every people suffer from the strange delusion that they are the elect and better than all others. When they become strong and powerful, they try to impose themselves and their ways on others,” but eventually “overreach themselves, stumble, and fall.”</p><p style="font-weight: 400;">Nehru concluded with a warning to his newly independent country. “We, in India, have to be particularly careful of this because of our tradition of caste and separatism. We have a tendency to fall into separate groups and to forget the larger unity.”</p><p style="font-weight: 400;">I shall leave it to Biden and Harris to substitute the US for India, and draw the lesson they may. And I will not give up hope that they will affirm America’s global responsibility and revive its leadership role, using it to promote the interest of all humanity.</p><p style="font-weight: 400;"><strong><em>Kaushik Basu, a former chief economist of the World Bank and chief economic adviser to the Government of India, is Professor of Economics at Cornell University and Nonresident Senior Fellow at the Brookings Institution.</em></strong></p><p><strong>Copyright: Project Syndicate, 2020.<br /> </strong><strong>www.project-syndicate.org</strong></p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/godfreyivudria/"><img alt src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a><div class="author-description"></div> <a href="https://www.busiweek.com" target="_blank">http://www.busiweek.com</a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/despotic-djibouti-a-dragnet-to-horn-of-africa-development/" title="Despotic Djibouti a dragnet to Horn of Africa development"><figure><img width="464" height="290" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2018/09/DjiboutiBusi1.gif?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Despite its immense economic potential, owing to its strategic location, Djibouti risks becoming an island of poverty in a sea of wealth as investors" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2018/09/DjiboutiBusi1.gif?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/despotic-djibouti-a-dragnet-to-horn-of-africa-development/">Despotic Djibouti a dragnet to Horn of Africa development</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/despotic-djibouti-a-dragnet-to-horn-of-africa-development/" rel="bookmark"><time class="entry-date published updated" datetime="2018-09-26T12:02:04+00:00">26th September 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div><p>Despite its immense economic potential, owing to its strategic location, Djibouti risks becoming an island of poverty in a sea of wealth as investors make the most of a conducive atmosphere promoted by respective governments in the Horn of Africa region. The Horn of Africa, with an estimated population of over 160 million people, is [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-fall-of-the-berlin-wall-and-social-democracy/" title="The Fall of the Berlin Wall and Social Democracy"><figure><img width="464" height="290" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/11/Daron2.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="It was already clear 30 years ago that the fall of the Berlin Wall would change everything. But precisely what that change will mean for world politics in the twenty-first century still remains to be seen." data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/11/Daron2.jpg?resize=464%2C290&amp;ssl=1 464w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/11/Daron2.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/11/Daron2.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/the-fall-of-the-berlin-wall-and-social-democracy/">The Fall of the Berlin Wall and Social Democracy</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-fall-of-the-berlin-wall-and-social-democracy/" rel="bookmark"><time class="entry-date published" datetime="2019-11-15T12:57:14+00:00">15th November 2019</time><time class="updated" datetime="2019-11-15T13:03:34+00:00">15th November 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div><p>It was already clear 30 years ago that the fall of the Berlin Wall would change everything. But precisely what that change will mean for world politics in the twenty-first century still remains to be seen. By 1989, the Soviet Union, and communism generally, had condemned tens of millions of people to poverty and had [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/dont-fear-the-scooter/" title="Don’t Fear the Scooter"><figure><img width="464" height="290" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/07/Alon-Tal.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Alon Tal is Chair of the Department of Public Policy at Tel Aviv University." data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/07/Alon-Tal.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/dont-fear-the-scooter/">Don’t Fear the Scooter</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/dont-fear-the-scooter/" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-24T09:35:57+00:00">24th July 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div><p>TEL AVIV – Electric bicycles and scooters are taking a lot of heat. Concerns about traffic fatalities, terrorized pedestrians, and urban lawlessness have led a growing chorus of politicians and media commentators to conclude that the technology should be banned outright. But these critics are missing the point. Small, portable, electric transportation options are a [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/" rel="prev">African Development Bank 2020 Annual meetings: Building Africa back better after the COVID-19 pandemic </a></div><div class="nav-next"><a href="https://www.busiweek.com/uganda-aids-commission-to-launch-new-hiv-aids-strategic-plan/" rel="next">Uganda Aids Commission to Launch new HIV/AIDS strategic plan</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/" title="African Development Bank 2020 Annual meetings: Building Africa back better after the COVID-19 pandemic "><figure><img width="464" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?resize=464%2C290&amp;ssl=1 464w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/">African Development Bank 2020 Annual meetings: Building Africa back better after the COVID-19 pandemic </a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-24T14:07:43+00:00">24th August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/#respond"><span class="dsq-postid" data-dsqidentifier="15470 https://www.busiweek.com/?p=15470">Comment(0)</span></a></span></div><p>For the first time in the history of the African Development Bank, its Annual Meetings will be held virtually to comply with the COVID-19 pandemic-related social-distancing guidelines.  The Governors&#8217; Dialogue and the election of a president will be top of the agenda of the upcoming Meetings scheduled for 26-27 August 2020.  This year, which marks [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/is-the-almighty-dollar-slipping/" title="Is the Almighty Dollar Slipping?"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Roubini.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Roubini.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Roubini.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Roubini.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Roubini.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/is-the-almighty-dollar-slipping/">Is the Almighty Dollar Slipping?</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/is-the-almighty-dollar-slipping/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-22T19:56:15+00:00">22nd August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/is-the-almighty-dollar-slipping/#respond"><span class="dsq-postid" data-dsqidentifier="15446 https://www.busiweek.com/?p=15446">Comment(0)</span></a></span></div></div></div></div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/uganda-aids-commission-to-launch-new-hiv-aids-strategic-plan/" title="Uganda Aids Commission to Launch new HIV/AIDS strategic plan"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Dr-VINCENT.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Dr-VINCENT.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Dr-VINCENT.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Dr-VINCENT.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Dr-VINCENT.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/uganda-aids-commission-to-launch-new-hiv-aids-strategic-plan/">Uganda Aids Commission to Launch new HIV/AIDS strategic plan</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/uganda-aids-commission-to-launch-new-hiv-aids-strategic-plan/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-24T20:16:08+00:00">24th August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/" title="The Global Responsibility of Biden and Harris"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2020/08/Basu-1.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/">The Global Responsibility of Biden and Harris</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-global-responsibility-of-biden-and-harris/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-24T14:12:04+00:00">24th August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/" title="African Development Bank 2020 Annual meetings: Building Africa back better after the COVID-19 pandemic "><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/ADB.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/">African Development Bank 2020 Annual meetings: Building Africa back better after the COVID-19 pandemic </a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/african-development-bank-2020-annual-meetings-building-africa-back-better-after-the-covid-19-pandemic/" rel="bookmark"><time class="entry-date published updated" datetime="2020-08-24T14:07:43+00:00">24th August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/marijuana-tourism-to-spice-up-seychelles-tours/" title="Marijuana Tourism to spice up Seychelles tours"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/pakalolo.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="With some in Seychelles being known for indulging in recreational cannabis use, its continued prohibition is government’s way of saying: do as I say, not do as I do." data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/pakalolo.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/pakalolo.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/08/pakalolo.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/marijuana-tourism-to-spice-up-seychelles-tours/">Marijuana Tourism to spice up Seychelles tours</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/marijuana-tourism-to-spice-up-seychelles-tours/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T12:58:28+00:00">24th August 2020</time><time class="updated" datetime="2020-08-24T13:13:03+00:00">24th August 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div></div></div></div></div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="adc4c3cbc2edcfd8dec4dac8c8c683cec2c0">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="49203f3c2d3b2028092b3c3a203e2c2c22672a2624">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/burundi-launches-ict-backbone/" title="Burundi launches ICT backbone"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/burundi-launches-ict-backbone/">Burundi launches ICT backbone</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/burundi-launches-ict-backbone/" rel="bookmark"><time class="entry-date published updated" datetime="2016-05-21T00:00:00+00:00">21st May 2016</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/opinion-are-you-ready-to-compete-with-a-robot-for-your-job/" title="OPINION: Are you ready to compete with a Robot for your job"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/05/Lilian-Katiso.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/05/Lilian-Katiso.jpg?resize=768%2C552&amp;ssl=1 768w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/05/Lilian-Katiso.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/05/Lilian-Katiso.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/05/Lilian-Katiso.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/05/Lilian-Katiso.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/opinion-are-you-ready-to-compete-with-a-robot-for-your-job/">OPINION: Are you ready to compete with a Robot for your job</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/opinion-are-you-ready-to-compete-with-a-robot-for-your-job/" rel="bookmark"><time class="entry-date published updated" datetime="2018-05-28T12:17:29+00:00">28th May 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/samson/">EABW Editor</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.5'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"15473 https:\/\/www.busiweek.com\/?p=15473","disqusShortname":"busiweek-com","disqusTitle":"The Global Responsibility of Biden and Harris","disqusUrl":"https:\/\/www.busiweek.com\/the-global-responsibility-of-biden-and-harris\/","postId":"15473"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202035'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"2b36713967","pid":"15473"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.15'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.15'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.1',blog:'154449948',post:'15473',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '15473' ]);</script> <script defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_7d5b87047eb04ba4a7e11a5cc556eac7.js"></script></body></html>