<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_df27549c22e7cc3fc3f0b806bca3e286.css" rel="stylesheet" /><title>Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <meta name="description" content="Uganda Development Bank and its Managing Director Ms. Patricia Ojangole have been named Sustainability Leader of the Year 2022 at the Karlsruhe Sustainability Awards Ceremony that was held during the Global Sustainable Finance Conference which took place on 1 and 2 December 2022 in Germany." /><link rel="canonical" href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB - East African Business Week" /><meta property="og:description" content="Uganda Development Bank and its Managing Director Ms. Patricia Ojangole have been named Sustainability Leader of the Year 2022 at the Karlsruhe Sustainability Awards Ceremony that was held during the Global Sustainable Finance Conference which took place on 1 and 2 December 2022 in Germany." /><meta property="og:url" content="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="Africa" /><meta property="article:published_time" content="2022-12-07T04:55:53+00:00" /><meta property="og:image" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Uganda Development Bank and its Managing Director Ms. Patricia Ojangole have been named Sustainability Leader of the Year 2022 at the Karlsruhe Sustainability Awards Ceremony that was held during the Global Sustainable Finance Conference which took place on 1 and 2 December 2022 in Germany." /><meta name="twitter:title" content="Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?fit=1000%2C600&#038;ssl=1" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#primaryimage","url":"https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?fit=1000%2C600&ssl=1","width":1000,"height":600,"caption":"Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB"},{"@type":"WebPage","@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#webpage","url":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/","inLanguage":"en-GB","name":"Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#primaryimage"},"datePublished":"2022-12-07T04:55:53+00:00","dateModified":"2022-12-07T04:55:53+00:00","description":"Uganda Development Bank and its Managing Director Ms. Patricia Ojangole have been named Sustainability Leader of the Year 2022 at the Karlsruhe Sustainability Awards Ceremony that was held during the Global Sustainable Finance Conference which took place on 1 and 2 December 2022 in Germany."},{"@type":"Article","@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#article","isPartOf":{"@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742"},"headline":"Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB","datePublished":"2022-12-07T04:55:53+00:00","dateModified":"2022-12-07T04:55:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#primaryimage"},"articleSection":"Africa,Jobs &amp; career"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742","name":"Godfrey Ivudria","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=96&d=mm&r=g","caption":"Godfrey Ivudria"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB Comments Feed" href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"481741c45a","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.22" /><link rel='shortlink' href='https://wp.me/pas3uc-5Rg' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fms-ojangole-wins-second-global-sustainable-finance-award-udb%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fms-ojangole-wins-second-global-sustainable-finance-award-udb%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czo5ODoiMjkzLDgxLDE4OSwyMTMsMjg1LDExMyw2NTYsMTE3LDI3NywyMzMsMjM3LDI2MSwxNDEsMjQ1LDE0OSwxNjEsMTAxLDI2NSw4MDQsMTczLDE0NSwxNzcsMTgxLDI5NywzMDEiO3M6NToidGFnX2MiO3M6NzU6IjMyMSwzNDUsNDMzLDQyNSw0NDEsNDczLDUwMSw1MDUsNTQ1LDYwMSw0MTcsNDI5LDQ5Myw3NzYsNTEzLDUyOSw1ODksNTQ5LDQ4NSI7fX1zOjQ6InR5cGUiO3M6MToidyI7czoxMToibm9fb2ZfaXRlbXMiO2k6MTU7fQ==" type="text/javascript"></script> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["africa","jobscareer"],"pagePostAuthor":"Godfrey Ivudria"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-22522 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Wednesday, December 07, 2022</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About EABW News</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="editorial_ads_banner-2" class="widget editorial_ads_banner"><div class="ads-wrapper leaderboard"> <a href="https://www.africasharedvaluesummit.com/" target="_blank" rel=""><noscript><img src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.busiweek.com/wp-content/uploads/2022/10/ASVLS22_540x90.png" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://www.busiweek.com/wp-content/uploads/2022/10/ASVLS22_540x90.png' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.busiweek.com/wp-content/uploads/2022/10/ASVLS22_540x90.png" /></a></div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a><ul class="sub-menu"><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li></ul></li><li id="menu-item-18097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18097 mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-14927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14927"><a href="https://www.busiweek.com/apo/">APO</a></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-22522" class="post-22522 post type-post status-publish format-standard has-post-thumbnail hentry category-africa category-jobscareer"><div class="single-post-image"><figure><img width="1000" height="600" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?resize=1000%2C600&amp;ssl=1" class="attachment-editorial-single-large size-editorial-single-large wp-post-image jetpack-lazy-image" alt="Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?resize=1000%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-9"><a href="https://www.busiweek.com/category/opportunities/jobscareer/">Jobs &amp; career</a></span></div><h1 class="entry-title">Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-07T07:55:53+00:00">7th December 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/#respond"><span class="dsq-postid" data-dsqidentifier="22522 https://www.busiweek.com/?p=22522">Comment(0)</span></a></span></div></header><div class="entry-content"><p><strong>6<sup>th</sup> December 2022 – Kampala, Uganda. </strong><a href="https://www.udbl.co.ug/">Uganda Development Bank</a> and its Managing Director Ms. Patricia Ojangole have been named Sustainability Leader of the Year 2022 at the Karlsruhe Sustainability<a href="https://www.busiweek.com/gates-foundation-honors-four-leaders-with-2022-goalkeepers-global-goals-awards-for-their-inspiring-efforts-to-drive-progress-for-all/"> Awards</a> Ceremony that was held during the Global Sustainable Finance Conference which took place on 1 and 2 December 2022 in Germany.</p><p>Awarded by the International Council of Sustainability Standards and Certification Initiative (SSCI) for Value Driven Financial Institutions, the accolade is given to individuals and/or institutions that demonstrate commitment to creating value for all their stakeholders and protecting the environment.</p><p>“Uganda Development Bank continues to lead the process of promoting sustainability, not only in the country, but across Africa and in the wider world.</p><p>It started by transforming its own bank to become a Sustainability Certified Financial Institution and has successfully demonstrated remarkable achievements in its corporate performance through delivering social, environmental, and economic value to Ugandan businesses and society,” said Arshad Rab, the Chairman of the International Council of Sustainability Standards and Certification Initiative and CEO of European Organisation for Sustainable Development, during the Award ceremony.</p><p>“Today, UDB supports financial institutions from across the world through heading the I-LEAD Group that stands for Innovate, Learn and Develop, which is a part of the Sustainability Standards and Certification Initiative (SSCI), for complying with the rigorous sustainability standards.</p><p>The Bank under the leadership of its Managing Director Ms. Patricia Ojangole also ensures that the web-based Sustainability Standards Implementation and Management System (S-SIMS) serves its purpose and enables the applicants of Sustainability Certification in seamlessly implementing the standards.”</p><p>Won for the second time consecutively, this recognition comes at a time when UDB is seeking Recertification under SSCI Version 2, after the successful implementation of the SSCI Version 1 where the Bank was awarded Level 5 Certification, the highest level in the certification process.</p><p>“As a forward-looking institution, we continue to challenge ourselves to be better every day. The task ahead of us, for sustainable industrialization of our country is challenging.</p><p>In this regard, UDB   remains conscious about the sustainability of its operations and the related impacts on the society, the economy and the environment in which it operates.</p><p>With the support of the International Council of Sustainability, our valued customers, shareholders, other stakeholders and the wider SSCI community, we will continue to achieve our ambitious goal of not only future proofing our institution, but the economy at large through our interventions,” Ms. Ojangole said.</p><p>“We thank our shareholder, the Government of Uganda who continue to support and guide UDB towards the achievement of our goals.”</p><p>UDB, through its institutional purpose to improve the quality of life of Ugandans, continues to advance socio-economic transformation in Uganda through the provision of appropriate financial and non-financial solutions.</p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/godfreyivudria/"><img alt src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a><div class="author-description"></div> <a href="https://www.busiweek.com" target="_blank">http://www.busiweek.com</a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-coca-cola-company-appoints-bruno-pietracci-as-president/" title="The Coca-Cola Company appoints Bruno Pietracci as President"><figure><img width="464" height="290" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/07/Coca.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/07/Coca.jpg?resize=464%2C290&amp;ssl=1 464w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/07/Coca.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/07/Coca.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/the-coca-cola-company-appoints-bruno-pietracci-as-president/">The Coca-Cola Company appoints Bruno Pietracci as President</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-coca-cola-company-appoints-bruno-pietracci-as-president/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-02T13:23:15+00:00">2nd July 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div><p>The Coca-Cola Company is pleased to announce the appointment of Bruno Pietracci as Africa &amp; Middle East President and Matrona Filippou as the Business Unit President for the Southern &amp; East Africa region with effect from 1 May 2020. Pietracci said: “While this is an extremely challenging time from a global economic perspective, Africa and [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/meeting-to-discuss-laboratory-medicine/" title="Meeting to discuss Laboratory Medicine set for Abuja In December"><figure><img width="464" height="256" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/07/laboratory-medicineBusiness-Week.jpg?resize=464%2C256&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Meeting to discuss Laboratory Medicine set for Abuja In December" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/07/laboratory-medicineBusiness-Week.jpg?resize=464%2C256&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span> <span class="category-button mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/meeting-to-discuss-laboratory-medicine/">Meeting to discuss Laboratory Medicine set for Abuja In December</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/meeting-to-discuss-laboratory-medicine/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-24T12:46:51+00:00">24th July 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div><p>The 2018 edition of the African Society for Laboratory Medicine biennial conference &#8211; ASLM2018 &#8211; is set to be held in Abuja, Nigeria&#8217;s Federal Capital Territory, from December 10 to 13, 2018. The theme of this year&#8217;s conference is: &#8216;Preventing and Controlling the Next Pandemic: The role of the laboratory&#8217;. ASLM is an independent, pan-African [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/davos-africa-boosts-free-trade-while-global-barriers-go-up/" title="Davos: Africa boosts free trade while global barriers go up"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Tony-Elumelu-picture222.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Nigerian entrepreneur and philanthropist Tony Elumelu" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Tony-Elumelu-picture222.jpg?resize=464%2C290&amp;ssl=1 464w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Tony-Elumelu-picture222.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Tony-Elumelu-picture222.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/davos-africa-boosts-free-trade-while-global-barriers-go-up/">Davos: Africa boosts free trade while global barriers go up</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/davos-africa-boosts-free-trade-while-global-barriers-go-up/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-28T14:58:00+00:00">28th January 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div><p>A new African free trade area could be just weeks away as the last few countries ratify an agreement signed last year. The plan to boost intra-African trade by half gained much attention in Davos this year. When asked if Africa would profit from free trade, Nigerian entrepreneur and philanthropist Tony Elumelu says, &#8220;If we [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/au-seeks-commitment-to-ends-aids-as-a-threat-by-2030/" rel="prev">AU Seeks Commitment to Ends AIDS as a Threat by 2030</a></div><div class="nav-next"><a href="https://www.busiweek.com/minister-tumwebaze-rallies-uganda-at-best-farmers-awards/" rel="next">Minister Tumwebaze Rallies Uganda at Best Farmers Awards</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="adswidget1-quick-adsense-reloaded-3" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/new-orders-increase-four-month-running-stanbic-pmi/" title="New Orders Increase Four Month Running-Stanbic PMI"><figure><img width="464" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/12/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="New Orders Increase Four Month Running-Stanbic PMI" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/12/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?resize=464%2C290&amp;ssl=1 464w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/12/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/12/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/new-orders-increase-four-month-running-stanbic-pmi/">New Orders Increase Four Month Running-Stanbic PMI</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/new-orders-increase-four-month-running-stanbic-pmi/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-05T17:32:31+00:00">5th December 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/new-orders-increase-four-month-running-stanbic-pmi/#respond"><span class="dsq-postid" data-dsqidentifier="22494 https://www.busiweek.com/?p=22494">Comment(0)</span></a></span></div><p>Kampala – Uganda, December 5, 2022: Conditions in Uganda’s private sector continue to improve as the latest data for the monthly Stanbic Purchasing Managers Index (Stanbic Bank PMI) showed  output, new orders and employment all increasing over the month. The headline PMI rose to 50.9 in November from 50.0 in October, indicating an improvement in business [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/itc-eabc-launch-a-digital-platform-to-boost-sme-competitiveness/" title="ITC, EABC Launch, a Digital Platform to Boost SME Competitiveness"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/11/EABC-CEO-Peter-Mathuk.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="ITC, EABC Launch, a Digital Platform to Boost SME Competitiveness" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/11/EABC-CEO-Peter-Mathuk.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/itc-eabc-launch-a-digital-platform-to-boost-sme-competitiveness/">ITC, EABC Launch, a Digital Platform to Boost SME Competitiveness</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/itc-eabc-launch-a-digital-platform-to-boost-sme-competitiveness/" rel="bookmark"><time class="entry-date published updated" datetime="2022-11-15T19:48:34+00:00">15th November 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/itc-eabc-launch-a-digital-platform-to-boost-sme-competitiveness/#respond"><span class="dsq-postid" data-dsqidentifier="22181 https://www.busiweek.com/?p=22181">Comment(0)</span></a></span></div></div></div></div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/construction-of-ecowas-headquarters-starts-in-abuja/" title="Construction of ECOWAS Headquarters Starts in Abuja"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/12/ECOWAS-HQ.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Construction of ECOWAS Headquarters Starts in Abuja" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/12/ECOWAS-HQ.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/construction-of-ecowas-headquarters-starts-in-abuja/">Construction of ECOWAS Headquarters Starts in Abuja</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/construction-of-ecowas-headquarters-starts-in-abuja/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-07T08:43:53+00:00">7th December 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/ethiopia-to-diversify-link-port-alternatives/" title="Ethiopia to Diversify Link Port Alternatives"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/12/berbera-Port.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Ethiopia to Diversify Link Port Alternatives" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/12/berbera-Port.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/ethiopia-to-diversify-link-port-alternatives/">Ethiopia to Diversify Link Port Alternatives</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/ethiopia-to-diversify-link-port-alternatives/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-07T08:11:52+00:00">7th December 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/minister-tumwebaze-rallies-uganda-at-best-farmers-awards/" title="Minister Tumwebaze Rallies Uganda at Best Farmers Awards"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/Farmers-Award.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Minister Tumwebaze Rallies Uganda at Best Farmers Awards" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/Farmers-Award.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/minister-tumwebaze-rallies-uganda-at-best-farmers-awards/">Minister Tumwebaze Rallies Uganda at Best Farmers Awards</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/minister-tumwebaze-rallies-uganda-at-best-farmers-awards/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-07T08:05:59+00:00">7th December 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/" title="Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/12/UDB-Award.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/">Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/ms-ojangole-wins-second-global-sustainable-finance-award-udb/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-07T07:55:53+00:00">7th December 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div></div></div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="60090e060f20021513091705050b4e030f0d">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="553c232031273c34153720263c2230303e7b363a38">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/dollar-in-demand-as-safe-haven/" title="Dollar in demand as safe haven"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/03/Dollar3.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="The shilling caught a break from the recent pressure, gaining some ground versus its American counterpart." data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/03/Dollar3.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/03/Dollar3.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/03/Dollar3.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/dollar-in-demand-as-safe-haven/">Dollar in demand as safe haven</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/dollar-in-demand-as-safe-haven/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-20T11:31:32+00:00">20th March 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-three-revolutions-economics-needs/" title="The Three Revolutions Economics Needs"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/01/phelps-13717-portrait-medium.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Edmund S. Phelps, the 2006 Nobel laureate in economics, is Director of the Center on Capitalism and Society at Columbia University and the author of Rewarding Work" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/01/phelps-13717-portrait-medium.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/the-three-revolutions-economics-needs/">The Three Revolutions Economics Needs</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-three-revolutions-economics-needs/" rel="bookmark"><time class="entry-date published" datetime="2019-01-24T10:12:08+00:00">24th January 2019</time><time class="updated" datetime="2019-01-24T10:14:09+00:00">24th January 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"22522 https:\/\/www.busiweek.com\/?p=22522","disqusShortname":"busiweek-com","disqusTitle":"Ms. Ojangole Wins Second Global Sustainable Finance Award-UDB","disqusUrl":"https:\/\/www.busiweek.com\/ms-ojangole-wins-second-global-sustainable-finance-award-udb\/","postId":"22522"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202249'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"06f0ea9aa8","pid":"22522"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.22'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.22'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202249.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.2',blog:'154449948',post:'22522',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '22522' ]);</script> <script defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_1c558ffd04269c1fccdde44aaf936e5d.js"></script></body></html>