<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_00d622608cf8f42ea64f9deb8581f207.css" rel="stylesheet" /><title>Europe’s China Gambit - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Europe’s China Gambit';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <link rel="canonical" href="https://www.busiweek.com/europes-china-gambit/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Europe’s China Gambit - East African Business Week" /><meta property="og:description" content="Dani Rodrik, CAMBRIDGE – Just as 2020 was ending, the European Union and China announced the completion of a Comprehensive Agreement on Investment (CAI) between the two economic giants. This “will be the most ambitious agreement that China has ever concluded with a third country,” boasted the official announcement from the European Commission. The CAI gives European &hellip;" /><meta property="og:url" content="https://www.busiweek.com/europes-china-gambit/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="Opinions" /><meta property="article:published_time" content="2021-01-11T11:02:04+00:00" /><meta property="og:image" content="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dani Rodrik, CAMBRIDGE – Just as 2020 was ending, the European Union and China announced the completion of a Comprehensive Agreement on Investment (CAI) between the two economic giants. This “will be the most ambitious agreement that China has ever concluded with a third country,” boasted the official announcement from the European Commission. The CAI gives European [&hellip;]" /><meta name="twitter:title" content="Europe’s China Gambit - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?fit=1000%2C600&#038;ssl=1" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/europes-china-gambit/#primaryimage","url":"https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?fit=1000%2C600&ssl=1","width":1000,"height":600},{"@type":"WebPage","@id":"https://www.busiweek.com/europes-china-gambit/#webpage","url":"https://www.busiweek.com/europes-china-gambit/","inLanguage":"en-GB","name":"Europe\u2019s China Gambit - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/europes-china-gambit/#primaryimage"},"datePublished":"2021-01-11T11:02:04+00:00","dateModified":"2021-01-11T11:02:04+00:00"},{"@type":"Article","@id":"https://www.busiweek.com/europes-china-gambit/#article","isPartOf":{"@id":"https://www.busiweek.com/europes-china-gambit/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742"},"headline":"Europe\u2019s China Gambit","datePublished":"2021-01-11T11:02:04+00:00","dateModified":"2021-01-11T11:02:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/europes-china-gambit/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/europes-china-gambit/#primaryimage"},"articleSection":"Opinions"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742","name":"Godfrey Ivudria","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=96&d=mm&r=g","caption":"Godfrey Ivudria"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Europe’s China Gambit Comments Feed" href="https://www.busiweek.com/europes-china-gambit/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.16"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"5ea041f114","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.16" /><link rel='shortlink' href='https://wp.me/pas3uc-4mI' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Feuropes-china-gambit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Feuropes-china-gambit%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czo5ODoiMjkzLDgxLDE4OSwyMTMsMjg1LDExMyw2NTYsMTE3LDI3NywyMzMsMjM3LDI2MSwxNDEsMjQ1LDE0OSwxNjEsMTAxLDI2NSw4MDQsMTczLDE0NSwxNzcsMTgxLDI5NywzMDEiO3M6NToidGFnX2MiO3M6NzU6IjMyMSwzNDUsNDMzLDQyNSw0NDEsNDczLDUwMSw1MDUsNTQ1LDYwMSw0MTcsNDI5LDQ5Myw3NzYsNTEzLDUyOSw1ODksNTQ5LDQ4NSI7fX1zOjQ6InR5cGUiO3M6MToidyI7czoxMToibm9fb2ZfaXRlbXMiO2k6MTU7fQ==" type="text/javascript"></script> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinions"],"pagePostAuthor":"Godfrey Ivudria"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-16784 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Monday, January 11, 2021</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About Us</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="adswidget4-quick-adsense-reloaded-5" class="widget quads-ad4_widget"><div id="quads-ad4_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li><li id="menu-item-14927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14927"><a href="https://www.busiweek.com/apo/">APO</a></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-16784" class="post-16784 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions"><div class="single-post-image"><figure><img width="1000" height="600" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=1000%2C600&amp;ssl=1" class="attachment-editorial-single-large size-editorial-single-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=768%2C461&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=1000%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h1 class="entry-title">Europe’s China Gambit</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/europes-china-gambit/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-11T14:02:04+00:00">11th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/europes-china-gambit/#respond"><span class="dsq-postid" data-dsqidentifier="16784 https://www.busiweek.com/?p=16784">Comment(0)</span></a></span></div></header><div class="entry-content"><p style="font-weight: 400;">Dani Rodrik,</p><p style="font-weight: 400;">CAMBRIDGE – Just as 2020 was ending, the European Union and China announced the completion of a Comprehensive Agreement on Investment (CAI) between the two economic giants. This “will be the most ambitious agreement that China has ever concluded with a third country,” boasted the official announcement from the European Commission.</p><p style="font-weight: 400;">The CAI gives European firms enhanced access to the Chinese market, removes (or relaxes) Chinese government requirements on joint ventures and technology transfer in some sectors, and promises equal treatment with state enterprises and greater regulatory transparency. Moreover, the Chinese government has undertaken some obligations on environmental sustainability and labor rights, notably by agreeing to make “continued and sustained efforts” to ratify the Forced Labor Convention.</p><p style="font-weight: 400;">On paper, this is a win not only for European industry, but also for human rights. But the reception the CAI has received has not been uniformly positive. The US reaction ranged from disappointment to outright hostility. For hardliners, including officials of the outgoing Trump administration, Europe’s decision looked like caving in to Chinese economic might and handing the country an important diplomatic win.</p><p style="font-weight: 400;">But many moderates, including President-elect Joe Biden’s designated national security adviser, were dismayed as well. The incoming Biden administration would have preferred presenting a unified front against China, by striking an economic deal with Europe first.</p><p style="font-weight: 400;">For others, it was the EU’s apparent naivete on China’s human rights promises that rankled. Guy Verhofstadt, a former Belgian prime minister and member of the European Parliament, tweeted that “any Chinese signature on human rights is not worth the paper it is written on.”</p><p style="font-weight: 400;">The Europe-China agreement underscores a fundamental question of the post-pandemic world order: How should strategic and economic relations between major powers with very different institutional and political arrangements be managed? In particular, can democracies remain true to their values while engaging in trade and investment with China?</p><p style="font-weight: 400;">To answer this question, we must recognize two facts. First, it is impossible to envisage a significant decoupling of the Chinese economy and the economies of the West that does not induce economic catastrophe. Second, there is little that Western countries can do, individually or collectively, to reshape China’s state-driven economic model or repressive human- and labor-rights regime.</p><p style="font-weight: 400;">Trade and investment agreements cannot transform China into a Western-style market economy or turn it into a democracy. Our best hope, then, is to seek a new global regime that recognizes the diversity of economic and political settings without severely undermining the gains from international trade and investment.</p><p style="font-weight: 400;">None of this implies that Western countries should put human rights or political considerations aside when they engage China in the economic sphere. It simply means that the US and Europe should pursue more limited, more attainable, and ultimately more defensible goals.</p><p style="font-weight: 400;">Two such goals are paramount. First, trade and investment rules should ensure that Western firms and consumers are not directly complicit in human-rights abuses in China. Second, such rules should safeguard democratic countries against Chinese practices that could undermine their domestic institutional arrangements on labor, environment, technology, and national security. The objective ought to be to uphold and protect the West’s own values, rather than export them.</p><p style="font-weight: 400;">So, the important question on the CAI is not whether the EU will be able to alter the Chinese economic system or improve China’s human rights and labor regime. Even if the treatment of the mostly Muslim Uighur minority improves, the repression of dissidents and free speech will continue. And even if China ratifies the Forced Labor Convention and enforces its provisions – a doubtful matter – Chinese leaders do not plan to recognize independent unions. The relevant question is whether the EU has given up its freedom to pursue policies that limit complicity in human rights and labor abuses or safeguard European national security and labor standards.</p><p style="font-weight: 400;">The European Commission has claimed that the CAI allows the EU to maintain its “policy space,” especially in “sensitive” sectors such as energy, infrastructure, agriculture, and public services. In the remaining areas, the EU is already fairly open to Chinese investment. That raises the question of what the Chinese government thinks it is getting with the agreement.</p><p style="font-weight: 400;">The answer seems to be that China is buying insurance against future restrictions in Europe. The agreement contains an arbitration scheme that enables the parties to bring violation complaints against each other. If consultations fail to resolve the matter, disputes are to be brought to arbitration panels with specific compliance procedures. While the European Commission views this as a mechanism to prevent Chinese backsliding from commitments, it could also serve as a means for the Chinese government to challenge specific entry barriers against Chinese firms.</p><p style="font-weight: 400;">A dispute resolution framework is essential to any workable global order. But what if, say, a European country wants to bar a Chinese firm that treats its workers badly or operates in Xinjiang? France already requires that large French companies abide by international human rights and environmental norms in their foreign operations.</p><p style="font-weight: 400;">What happens if European countries adopt tougher measures preventing Chinese firms with problematic labor or environmental practices from operating in the EU? Would the arbitration mechanism find these regulations compatible with the CAI? Similarly, how much deference will panels show to exceptions to market access based on “national security” considerations?</p><p style="font-weight: 400;">The answers to such questions are not clear. Much will depend on the final text of the CAI, and the degree to which arbitration panels choose to prioritize market access over countries’ self-described “public purpose.”</p><p style="font-weight: 400;">In any case, neither the US desire to forge a united front against China, nor the reality that the CAI will fall short of creating a freer, more market-oriented China is a valid argument against the CAI and other similar trade and investment agreements. We should not judge the CAI by whether it enables Europe to export its system and values. We should judge it by whether it allows Europe to remain true to its own.</p><p style="font-weight: 400;"> <strong><em>Dani Rodrik, Professor of International Political Economy at Harvard University’s John F. Kennedy School of Government, is the author of </em>Straight Talk on Trade: Ideas for a Sane World Economy<em>.</em></strong></p><p><strong>Copyright: Project Syndicate, 2021.<br /> www.project-syndicate.org</strong></p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/godfreyivudria/"><img alt src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a><div class="author-description"></div> <a href="https://www.busiweek.com" target="_blank">http://www.busiweek.com</a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/a-low-carbon-belt-and-road/" title="A Low-Carbon Belt and Road"><figure><img width="457" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/03/Ma-Jun22.jpg?resize=457%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Ma Jun, a former chief economist of the People’s Bank of China, is Director of the Center for Finance and Development at Tsinghua University and Chairman of China’s Green Finance Committee." data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/03/Ma-Jun22.jpg?resize=457%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/a-low-carbon-belt-and-road/">A Low-Carbon Belt and Road</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/a-low-carbon-belt-and-road/" rel="bookmark"><time class="entry-date published updated" datetime="2019-03-29T09:37:57+00:00">29th March 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div><p>BEIJING – Discussions about climate action nowadays often focus on the largest past and current emitters. But, if one looks to the future, the biggest climate risks and opportunities lie in the more than 60 countries that have signed up to China’s Belt and Road Initiative. The BRI, which China launched in 2013, is focused [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/bipolar-markets-in-the-new-mediocre/" title="Bipolar Markets in the “New Mediocre”"><figure><img width="464" height="290" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/04/Nouriel-Roubini22.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Nouriel Roubini is CEO of Roubini Macro Associates and Professor of Economics at the Stern School of Business, NYU." data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/04/Nouriel-Roubini22.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/bipolar-markets-in-the-new-mediocre/">Bipolar Markets in the “New Mediocre”</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/bipolar-markets-in-the-new-mediocre/" rel="bookmark"><time class="entry-date published updated" datetime="2019-04-24T08:43:30+00:00">24th April 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div><p>NEW YORK – Financial markets tend to undergo manic-depressive cycles, and this has been especially true in recent years. During risk-ons, investors – driven by “animal spirits” – produce bull markets, frothiness, and sometimes outright bubbles; eventually, however, they overreact to some negative shock by becoming too pessimistic, shedding risk, and forcing a correction or [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/local-companies-should-acquire-relevant-qualifications-and-standards-to-participate-in-the-oil-gas-industry/" title="Local Companies Should Acquire Relevant Qualifications and Standards to Participate in the Oil &#038; Gas Industry"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/10/Oil3.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Michael Muhangi is the Oil and Gas Sector Head, Business Banking at Stanbic Bank Uganda" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/10/Oil3.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/local-companies-should-acquire-relevant-qualifications-and-standards-to-participate-in-the-oil-gas-industry/">Local Companies Should Acquire Relevant Qualifications and Standards to Participate in the Oil &#038; Gas Industry</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/local-companies-should-acquire-relevant-qualifications-and-standards-to-participate-in-the-oil-gas-industry/" rel="bookmark"><time class="entry-date published" datetime="2018-10-19T08:11:13+00:00">19th October 2018</time><time class="updated" datetime="2018-10-19T08:14:18+00:00">19th October 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div><p>Uganda discovered commercial volumes of oil in the Albertine and Nile basin more than 10 years ago. At that time the exploration phase, which took 8 years, attracted an expenditure of US$3 billion (Shs11 trillion) causing a lot of excitement across the divide with multinationals and big oil companies showing interest and setting shop in [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/the-truth-about-trumps-mob/" rel="prev">The Truth About Trump’s Mob</a></div><div class="nav-next"><a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/" rel="next">Pfizer Appoints Patrick van der Loo as Regional President for Africa and the Middle East</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/" title="Pfizer Appoints Patrick van der Loo as Regional President for Africa and the Middle East"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?resize=464%2C290&amp;ssl=1 464w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span> <span class="category-button mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/">Pfizer Appoints Patrick van der Loo as Regional President for Africa and the Middle East</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-11T14:08:41+00:00">11th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/#respond"><span class="dsq-postid" data-dsqidentifier="16787 https://www.busiweek.com/?p=16787">Comment(0)</span></a></span></div><p>Dubai, United Arab Emirates, 11 January 2021: Pfizer announced today the appointment of Patrick van der Loo as Regional President for Africa and the Middle East (AfME) region. Patrick&#8217;s Pfizer experience spans more than 20 years in leadership roles with multiple successes across geographies.  In his new role as Regional President for AfME, Patrick will [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/naalya-residents-excited-as-carrefour-market-nears-opening/" title="Naalya Residents Excited as Carrefour Market Nears Opening"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/12/Carrefour-Market1.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/12/Carrefour-Market1.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/12/Carrefour-Market1.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/12/Carrefour-Market1.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/12/Carrefour-Market1.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/naalya-residents-excited-as-carrefour-market-nears-opening/">Naalya Residents Excited as Carrefour Market Nears Opening</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/naalya-residents-excited-as-carrefour-market-nears-opening/" rel="bookmark"><time class="entry-date published updated" datetime="2020-12-15T18:44:55+00:00">15th December 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/naalya-residents-excited-as-carrefour-market-nears-opening/#respond"><span class="dsq-postid" data-dsqidentifier="16594 https://www.busiweek.com/?p=16594">Comment(0)</span></a></span></div></div></div></div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/" title="Pfizer Appoints Patrick van der Loo as Regional President for Africa and the Middle East"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Patrick-van-der-Loos-Photo.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/">Pfizer Appoints Patrick van der Loo as Regional President for Africa and the Middle East</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/pfizer-appoints-patrick-van-der-loo-as-regional-president-for-africa-and-the-middle-east/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-11T14:08:41+00:00">11th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/europes-china-gambit/" title="Europe’s China Gambit"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Dani.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/europes-china-gambit/">Europe’s China Gambit</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/europes-china-gambit/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-11T14:02:04+00:00">11th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-truth-about-trumps-mob/" title="The Truth About Trump’s Mob"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Sachs-2.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Sachs-2.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Sachs-2.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Sachs-2.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Sachs-2.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/the-truth-about-trumps-mob/">The Truth About Trump’s Mob</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-truth-about-trumps-mob/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-08T18:33:45+00:00">8th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/attack-on-the-u-s-capitol-building-the-nurturing-of-democracy/" title="Attack on the U.S. Capitol Building &#8211; The Nurturing of Democracy"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Ambassador-Natalie-UG.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Ambassador-Natalie-UG.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Ambassador-Natalie-UG.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Ambassador-Natalie-UG.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/01/Ambassador-Natalie-UG.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/attack-on-the-u-s-capitol-building-the-nurturing-of-democracy/">Attack on the U.S. Capitol Building &#8211; The Nurturing of Democracy</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/attack-on-the-u-s-capitol-building-the-nurturing-of-democracy/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-08T18:08:33+00:00">8th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div></div></div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="422b2c242d022037312b352727296c212d2f">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0e67787b6a7c676f4e6c7b7d67796b6b65206d6163">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/africa-regional-growth-to-accelerate-to-3-4-in-2019-wb/" title="Africa regional growth to accelerate to 3.4% in 2019 – WB"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Nigeria-oil.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Growth in Nigeria picked up to 1.9 percent but oil production fell mid-year and non-oil activity was dampened by lackluster consumer demand and disputes that disrupted crop production." data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Nigeria-oil.jpg?resize=420%2C300&amp;ssl=1 420w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Nigeria-oil.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Nigeria-oil.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2019/01/Nigeria-oil.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/africa-regional-growth-to-accelerate-to-3-4-in-2019-wb/">Africa regional growth to accelerate to 3.4% in 2019 – WB</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/africa-regional-growth-to-accelerate-to-3-4-in-2019-wb/" rel="bookmark"><time class="entry-date published updated" datetime="2019-01-10T11:54:50+00:00">10th January 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/addis-ababa-leads-africa-in-hotel-room-rates/" title="Addis Ababa leads Africa in hotel room rates"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/08/Sheraton_Hotel_Addis_Ababa.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Addis Ababa, Ethiopia, posted Africa’s highest average daily rate (ADR), according to the most recent 12-month data from STR." data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/08/Sheraton_Hotel_Addis_Ababa.jpg?resize=1020%2C731&amp;ssl=1 1020w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/08/Sheraton_Hotel_Addis_Ababa.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/08/Sheraton_Hotel_Addis_Ababa.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/08/Sheraton_Hotel_Addis_Ababa.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2019/08/Sheraton_Hotel_Addis_Ababa.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/addis-ababa-leads-africa-in-hotel-room-rates/">Addis Ababa leads Africa in hotel room rates</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/addis-ababa-leads-africa-in-hotel-room-rates/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-09T15:51:08+00:00">9th August 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"16784 https:\/\/www.busiweek.com\/?p=16784","disqusShortname":"busiweek-com","disqusTitle":"Europe\u2019s China Gambit","disqusUrl":"https:\/\/www.busiweek.com\/europes-china-gambit\/","postId":"16784"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202102'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"23db7ad42d","pid":"16784"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.16'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.16'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.1',blog:'154449948',post:'16784',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '16784' ]);</script> <script defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_7d5b87047eb04ba4a7e11a5cc556eac7.js"></script></body></html>