<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_df27549c22e7cc3fc3f0b806bca3e286.css" rel="stylesheet" /><title>BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <link rel="canonical" href="https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit - East African Business Week" /><meta property="og:description" content="With New Commitment, Gates Foundation Joins Call to Help End Polio Niger/© UNICEF BERLIN, Germany, October 16, 2022 -/African Media Agency(AMA)/-&nbsp;Today at the World Health Summit, the Bill &amp; Melinda Gates Foundation announced it will commit $1.2 billion to support efforts to end all forms of polio globally. The announcement was made ahead of a&nbsp;key &hellip;" /><meta property="og:url" content="https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="AMA" /><meta property="article:published_time" content="2022-10-17T10:19:44+00:00" /><meta property="og:image" content="https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg" /><meta property="og:image:secure_url" content="https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="With New Commitment, Gates Foundation Joins Call to Help End Polio Niger/© UNICEF BERLIN, Germany, October 16, 2022 -/African Media Agency(AMA)/-&nbsp;Today at the World Health Summit, the Bill &amp; Melinda Gates Foundation announced it will commit $1.2 billion to support efforts to end all forms of polio globally. The announcement was made ahead of a&nbsp;key [&hellip;]" /><meta name="twitter:title" content="BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#primaryimage","url":"https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg"},{"@type":"WebPage","@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#webpage","url":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/","inLanguage":"en-GB","name":"BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#primaryimage"},"datePublished":"2022-10-17T10:19:44+00:00","dateModified":"2022-10-17T10:19:44+00:00"},{"@type":"Article","@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#article","isPartOf":{"@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/6847d65c5ca349c1529cbf575a57eda2"},"headline":"BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit","datePublished":"2022-10-17T10:19:44+00:00","dateModified":"2022-10-17T10:19:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#primaryimage"},"articleSection":"AMA"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/6847d65c5ca349c1529cbf575a57eda2","name":"charlesmulungi","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=96&d=mm&r=g","caption":"charlesmulungi"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit Comments Feed" href="https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.22"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"19d478bf43","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.22" /><link rel='shortlink' href='https://wp.me/pas3uc-5HX' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fbmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fbmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czo5ODoiMjkzLDgxLDE4OSwyMTMsMjg1LDExMyw2NTYsMTE3LDI3NywyMzMsMjM3LDI2MSwxNDEsMjQ1LDE0OSwxNjEsMTAxLDI2NSw4MDQsMTczLDE0NSwxNzcsMTgxLDI5NywzMDEiO3M6NToidGFnX2MiO3M6NzU6IjMyMSwzNDUsNDMzLDQyNSw0NDEsNDczLDUwMSw1MDUsNTQ1LDYwMSw0MTcsNDI5LDQ5Myw3NzYsNTEzLDUyOSw1ODksNTQ5LDQ4NSI7fX1zOjQ6InR5cGUiO3M6MToidyI7czoxMToibm9fb2ZfaXRlbXMiO2k6MTU7fQ==" type="text/javascript"></script> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ama"],"pagePostAuthor":"charlesmulungi"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-21945 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Tuesday, October 18, 2022</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About EABW News</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="editorial_ads_banner-2" class="widget editorial_ads_banner"><div class="ads-wrapper leaderboard"> <a href="https://www.africasharedvaluesummit.com/" target="_blank" rel=""><noscript><img src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.busiweek.com/wp-content/uploads/2022/10/ASVLS22_540x90.png" /></noscript><img class="lazyload" src='https://sp-ao.shortpixel.ai/client/q_lqip,ret_wait/https://www.busiweek.com/wp-content/uploads/2022/10/ASVLS22_540x90.png' data-src="https://sp-ao.shortpixel.ai/client/q_glossy,ret_img/https://www.busiweek.com/wp-content/uploads/2022/10/ASVLS22_540x90.png" /></a></div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a><ul class="sub-menu"><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li></ul></li><li id="menu-item-18097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18097 mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-14927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14927"><a href="https://www.busiweek.com/apo/">APO</a></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-21945" class="post-21945 post type-post status-publish format-standard hentry category-ama"><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h1 class="entry-title">BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-17T13:19:44+00:00">17th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/#respond"><span class="dsq-postid" data-dsqidentifier="21945 https://africanmediaagency.com/?p=93552">Comment(0)</span></a></span></div></header><div class="entry-content"><p><em>With New Commitment, Gates Foundation Joins Call to Help End Polio</em></p><figure class="wp-container-2 wp-block-gallery-1 wp-block-gallery aligncenter has-nested-images columns-default is-cropped"><figure class="wp-block-image size-large"><img loading="lazy" width="640" height="427" data-id="93580" src="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg?resize=640%2C427&#038;ssl=1" alt class="wp-image-93580 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg?resize=640%2C427&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-300x200.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-768x512.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1536x1024.jpeg 1536w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1.jpeg 2048w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg?resize=640%2C427&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" width="640" height="427" data-id="93580" src="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg?resize=640%2C427&#038;ssl=1" alt="" class="wp-image-93580" srcset="https://i1.wp.com/africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1024x683.jpeg?resize=640%2C427&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-300x200.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-768x512.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1-1536x1024.jpeg 1536w, https://africanmediaagency.com/wp-content/uploads/2022/10/PS20161005_1-1.jpeg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Niger/© UNICEF</figcaption></figure></figure><p>BERLIN, Germany, October 16, 2022 -/African Media Agency(AMA)/-&nbsp;Today at the World Health Summit, the Bill &amp; Melinda Gates Foundation announced it will commit $1.2 billion to support efforts to end all forms of polio globally. The announcement was made ahead of a&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEAFCrWgHqv2EseI4Ts5YluZDvOXC9BRlChvgxwDlzijDrixlp0VDtwxGTeW3mNhngjIXeJTdbG8Rjhzy11qEzuWEBvSEvDVtMDupFh7p4o7R9qQ68UCp1Mp6TRUdExTSCBu7NoJrS7IjmRdViQUmsqG_IF-f1yzl-0m9gxaScmkJ8=&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">key pledging moment</a>&nbsp;that will be co-hosted by Germany and the Global Polio Eradication Initiative (GPEI).</p><p>The new financial commitment will support implementation of the GPEI’s&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEAVz7_NtuX3_nDvAR4Kys4OwkHM0r02Sv4UdIJiSMmV9hJP9DOIup6QxkSUybpdR8OSfvcoMq36GiTjaG7qpYcWTuM208u8wcImTX9wTlebSsLHqTbYnMGdPgS_ovV4E99&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">Polio Eradication Strategy 2022-2026</a>, which aims to end wild poliovirus in the last two endemic countries—Pakistan and Afghanistan—and stop outbreaks of new variants of the virus. The foundation has contributed nearly $5 billion to GPEI.</p><p>“Polio eradication is within reach. But as far as we have come, the disease remains a threat. Working together, the world can end this disease,” said Bill Gates, co-chair of the Bill &amp; Melinda Gates Foundation. “I want to thank Germany for co-hosting this weeks’ events and its longstanding support for polio eradication, and I urge other donors to support the eradication strategy to ensure no one is paralyzed by polio again.”</p><p>On October 18, Germany will co-host the GPEI pledging moment at the World Health Summit, where global partners, donors, and country leaders will make further commitments toward the GPEI Strategy 2022-2026, which requires $4.8 billion in funding. If fully funded, GPEI will reach 370 million children each year with polio vaccines and other essential health services. GPEI’s efforts include deepening relationships with communities, supporting governments in responding to outbreaks, and helping advance the rollout of a next-generation polio vaccine.</p><p>“The fight against polio has done far more than protect children against polio. It has played a key role in strengthening health systems,” said Melinda French Gates, co-chair of the Bill &amp; Melinda Gates Foundation. “Polio workers have been especially vital in responding to COVID-19 and reaching communities about the importance of vaccination against preventable diseases.”</p><p>With its Strategy 2022-2026, the GPEI is working to further integrate polio campaigns with broader health services and essential immunization programs. Continuing to scale up the use of an innovative new tool—the novel oral polio vaccine type 2 (nOPV2)—is essential to stopping outbreaks of variant poliovirus more sustainably. Investments in GPEI also help strengthen national health systems and ensure that countries are better prepared to respond to future health threats. In addition, the strategy continues the GPEI’s commitment to achieving gender equality across all levels of the program.</p><p>“The last steps to eradication are by far the toughest. But our foundation remains dedicated to a polio- free future, and we’re optimistic that we will see it soon,” said Mark Suzman, CEO of the Bill &amp; Melinda Gates Foundation. “Our investments in polio eradication not only bring us closer to that critical goal, they build long-term resilience by bolstering health care infrastructure and ensuring we’re prepared to respond to future pandemics.”</p><p>Working closely with governments across the globe, the GPEI has helped reduce polio cases globally by more than 99% and has helped prevent an estimated 20 million cases of polio paralysis since 1988. Despite this historic progress, interruptions in routine immunization, vaccine misinformation, political unrest, and the tragic floods in Pakistan in 2022 have underscored the urgent need to finish the job against polio.</p><p>Another concern is countries that had previously eliminated all forms of poliovirus have recently reported new detections of the virus. The United States and United Kingdom each confirmed outbreaks of variant poliovirus and were added to the World Health Organization’s&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEAvjncHW7mQtPJWD-IEbwkwnpXQ8Qv-JfXQDnOcVEK9OMfHbFLwSFHf4y_0Of_wt3VixxU8fLAWV2GoQbqDlzvrOWEybmT2by-2cZsnJDlupnyb0LJ3ebk4i7yIwTsgQqenUXe-ox8uFrASGt25wd0-g==&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">outbreak list</a>&nbsp;in September 2022. Malawi and Mozambique each detected cases of wild polio that originated abroad in 2022.</p><p>In 2019, Gavi, the Vaccine Alliance became GPEI’s sixth core partner, further strengthening their collaboration. GPEI will continue its focus on interrupting virus transmission and eradicating polio through immunization campaigns using the oral polio vaccine (OPV).&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEA8ioRGtnu-LHetmtX26xeQF48-U_XprWuK42EPJLeW9mCpMSdo4B74NOKT3PPkSIwroed_srlaTEMxith7V7LD5yfF47egNtXiU5JGXm-7ukwAUUN7CWrNTxxnLRph5J_7o_RP6bVTluRlVY8ZUeqk4vPOOGBfG3uLHjQTx3Bnr5Ngd59bpu6V2AgyHwfGZ5yM6O8d0bvQpU=&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">Gavi complements</a>&nbsp;GPEI efforts by providing support to low-income countries with the inactivated polio vaccine (IPV).</p><p>Media assets can be found&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEAJCIwo0FYd63NlExLyvq1_E8JfNOsWS9YyiEUClYe6eiCcX7iy-UJgGKMHFuEeSLKmsvBlMqEF1M3Dx6OV8FSFzBMu5JeuHrWb0yk25S7SiY7acH4SZgXgQ==&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">here</a>.&nbsp;</p><p><em>Distributed by&nbsp;</em><a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhBqyeDi0sjK1YkhAT9IMoyDopxuPDmLL6AcZ2jw8QXMM50ucyB4z0CwTyMVF5Mpog4uY9MfgJPmKcUnTxyeqgR99dC1PS770leF31aut6v7gtYe3-YMzpZPV_EoLAHYShpDImFYrHlBEmF6oQsjJErEOmUkF2GdsMdvAqg8gCts&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener"><em>African Media Agency (AMA)</em></a><em>&nbsp;on behalf of Bill and Melinda Gates Foundation.</em></p><p><strong>About the Bill &amp; Melinda Gates Foundation</strong></p><p>Guided by the belief that every life has equal value, the&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEAo3jWqG9W-uZ3xdFeC1ZeG_bdeHh5rRdVRwGFQiyy95b4p7yRbqUhHP-n6ECgVpAQ_OSn4XOr1CIEFv445d2sOBYPSls5W9jc&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">Bill &amp; Melinda Gates Foundation</a>&nbsp;works to help all people lead healthy, productive lives. In developing countries, it focuses on improving people&#8217;s health and giving them the chance to lift themselves out of hunger and extreme poverty. In the United States, it seeks to ensure that all people—especially those with the fewest resources—have access to the opportunities they need to succeed in school and life. Based in Seattle, Washington, the foundation is led by CEO Mark Suzman, under the direction of Co-chairs Bill Gates and Melinda French Gates and the board of trustees.</p><p><strong>About the Global Polio Eradication Initiative</strong>&nbsp;</p><p>The Global Polio Eradication Initiative is a public-private partnership led by national governments with six core partners—Rotary International, the World Health Organization (WHO), the U.S. Centers for Disease Control and Prevention (CDC), UNICEF, the Bill &amp; Melinda Gates Foundation, and Gavi, the Vaccine Alliance. For more information on the global effort to end polio, visit&nbsp;<a href="https://r20.rs6.net/tn.jsp?f=001C0--QdxooJJO_gp5gLxhBiSJb-AcUrR0XAkJEAavR6zKApRwevGGjhzfLZDt3aEAIKe6TEQPFGLCTUSgqIjxpGl69Fl4ZV75TLa862G-dL0X9bxkshzGiglHUyKFS7p3WDEbz8wIAWg1Gx6Gaxt7Wg==&amp;c=-2ChtBC6eTWdKHK_UA30KP7CDgcJ_NGGk1ITzZPL15ecVLJcPcukkg==&amp;ch=2bQDqH2AChcPbJyVbCLhbOKBssDO8o6oL9wQfSm1Tyokf8XieY0ZQA==" target="_blank" rel="noreferrer noopener">polioeradication.org</a></p><p><strong>Media contact:</strong></p><p><a href="/cdn-cgi/l/email-protection#a1ccc4c5c8c0e1c6c0d5c4d2c7ced4cfc5c0d5c8cecf8fced3c6" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="650800010c04250204110016030a100b0104110c0a0b4b0a1702">[email&#160;protected]</span></a></p><p>The post <a rel="nofollow" href="https://africanmediaagency.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/">BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit</a> appeared first on <a rel="nofollow" href="https://africanmediaagency.com">African Media Agency</a>.</p><p> <a href="https://africanmediaagency.com/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit/">Source : African Media Agency (AMA)</a></p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/charlesmulungi/"><img alt src="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a><div class="author-description"></div> <a href="" target="_blank"></a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-broadband-commission-for-sustainable-development-and-vodafone-urge-action-to-connect-3-4bn-people-with-smartphones-by-2030/" title="The Broadband Commission for Sustainable Development and Vodafone Urge Action to Connect 3.4BN People with Smartphones by 2030"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/the-broadband-commission-for-sustainable-development-and-vodafone-urge-action-to-connect-3-4bn-people-with-smartphones-by-2030/">The Broadband Commission for Sustainable Development and Vodafone Urge Action to Connect 3.4BN People with Smartphones by 2030</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-broadband-commission-for-sustainable-development-and-vodafone-urge-action-to-connect-3-4bn-people-with-smartphones-by-2030/" rel="bookmark"><time class="entry-date published updated" datetime="2021-09-20T17:30:20+00:00">20th September 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>·    First multi-stakeholder initiative to address global mobile internet access gap has been launched by Vodafone Group and the International Telecommunication Union (ITU) as co-chairs via a dedicated Working Group under the auspices of the ITU/UNESCO Broadband Commission for Sustainable Development.  ·&nbsp;&nbsp;&nbsp;&nbsp;Of the 3.7 billion people not connected to the internet, 3.4 billion live within range of [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/amcow-auc-and-the-government-of-namibia-to-hold-continental-water-and-sanitation-conference/" title="AMCOW, AUC and the Government of Namibia to hold continental water and sanitation conference"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/amcow-auc-and-the-government-of-namibia-to-hold-continental-water-and-sanitation-conference/">AMCOW, AUC and the Government of Namibia to hold continental water and sanitation conference</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/amcow-auc-and-the-government-of-namibia-to-hold-continental-water-and-sanitation-conference/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-17T19:53:55+00:00">17th November 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>ABUJA, Nigeria, November 17, 2021 -/African Media Agency(AMA)/- The African Ministers&#8217; Council on Water (AMCOW) with the African Union Commission (AUC) and the Government of Namibia will convene a virtual joint 8th Africa Water Week (AWW-8) and 6th AfricaSan Conference from November 22-26, 2021.  The Africa Water and Sanitation Week will provide a platform for dialogue and sharing of knowledge on [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/south-africa-on-the-precipice-of-explosive-xenophobic-violence-un-experts-warn/" title="South Africa ‘on the precipice of explosive xenophobic violence’, UN experts warn"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/south-africa-on-the-precipice-of-explosive-xenophobic-violence-un-experts-warn/">South Africa ‘on the precipice of explosive xenophobic violence’, UN experts warn</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/south-africa-on-the-precipice-of-explosive-xenophobic-violence-un-experts-warn/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-18T14:50:41+00:00">18th July 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>NEW YORK, USA, 18 July 2022 -/African Media Agency(AMA)/-A group of independent UN human rights experts have condemned reports of escalating violence targeting foreign nationals in South Africa, and called for accountability against rising xenophobia, racism and hate speech aimed at migrants, refugees, asylum seekers &#8211; and even citizens perceived as outsiders &#8211; throughout the [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/wateraid-east-africa-calls-on-national-and-regional-leaders-to-prioritise-costed-hand-hygiene-strategies-and-make-hand-hygiene-facilities-available-to-all/" rel="prev">WaterAid East Africa calls on national and regional leaders to prioritise costed hand hygiene strategies and make hand hygiene facilities available to all</a></div><div class="nav-next"><a href="https://www.busiweek.com/with-cyber-fraud-on-the-rise-in-zimbabwe-customer-security-remains-essential/" rel="next">With cyber fraud on the rise in Zimbabwe, customer security remains essential</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="adswidget1-quick-adsense-reloaded-3" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/" title="KCB Uganda to Close Year with UGX.1 Trillion Balance Sheet"><figure><img width="464" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Edgar-Byamah.gif?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Edgar-Byamah.gif?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/">KCB Uganda to Close Year with UGX.1 Trillion Balance Sheet</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-17T18:26:18+00:00">17th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/#respond"><span class="dsq-postid" data-dsqidentifier="21940 https://www.busiweek.com/?p=21940">Comment(0)</span></a></span></div><p>Kampala, 14th October 2022: KCB Bank has today marked its 15th anniversary since its establishment in Uganda. During the celebration, the bank revealed that it will close the year with Ushs. 1 Trillion balance sheet. Incepted in 2007, KCB Bank Uganda has for the last 15 years offered financial services via traditional and online banking [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/improving-demand-supports-private-sector-growth-pmi-2/" title="Improving Demand Supports Private Sector Growth-PMI"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank-1.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Improving Demand Supports Private Sector Growth-PMI" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank-1.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank-1.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank-1.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Ronald-Muyanja-Head-of-trading-at-Stanbic-Bank-1.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/improving-demand-supports-private-sector-growth-pmi-2/">Improving Demand Supports Private Sector Growth-PMI</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/improving-demand-supports-private-sector-growth-pmi-2/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-07T18:02:15+00:00">7th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/improving-demand-supports-private-sector-growth-pmi-2/#respond"><span class="dsq-postid" data-dsqidentifier="21862 https://www.busiweek.com/?p=21862">Comment(0)</span></a></span></div></div></div></div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/perennial-rice-incorporates-african-wild-rice-genes-and-halves-production-cost/" title="Perennial rice incorporates African wild rice genes and halves production cost"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/perennial-rice-incorporates-african-wild-rice-genes-and-halves-production-cost/">Perennial rice incorporates African wild rice genes and halves production cost</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/perennial-rice-incorporates-african-wild-rice-genes-and-halves-production-cost/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-17T19:32:37+00:00">17th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/" title="KCB Uganda to Close Year with UGX.1 Trillion Balance Sheet"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Edgar-Byamah.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Edgar-Byamah.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/">KCB Uganda to Close Year with UGX.1 Trillion Balance Sheet</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/kcb-uganda-to-close-year-with-ugx-1-trillion-balance-sheet/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-17T18:26:18+00:00">17th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/somalia-make-history-in-cecafa-triumph-2022/" title="Somalia Make History in CECAFA Triumph 2022"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Somalia-CECAFA.gif?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Somalia Make History in CECAFA Triumph 2022" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2022/10/Somalia-CECAFA.gif?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/somalia-make-history-in-cecafa-triumph-2022/">Somalia Make History in CECAFA Triumph 2022</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/somalia-make-history-in-cecafa-triumph-2022/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-17T18:13:26+00:00">17th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/with-cyber-fraud-on-the-rise-in-zimbabwe-customer-security-remains-essential/" title="With cyber fraud on the rise in Zimbabwe, customer security remains essential"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/with-cyber-fraud-on-the-rise-in-zimbabwe-customer-security-remains-essential/">With cyber fraud on the rise in Zimbabwe, customer security remains essential</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/with-cyber-fraud-on-the-rise-in-zimbabwe-customer-security-remains-essential/" rel="bookmark"><time class="entry-date published updated" datetime="2022-10-17T14:25:19+00:00">17th October 2022</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div></div></div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2a43444c456a485f59435d4f4f4104494547">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ea839c9f8e98838baa889f99839d8f8f81c4898587">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/a-reagan-moment-for-international-trade/" title="A “Reagan Moment” for International Trade?"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/07/4877.png?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/07/4877.png?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/07/4877.png?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/07/4877.png?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/a-reagan-moment-for-international-trade/">A “Reagan Moment” for International Trade?</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/a-reagan-moment-for-international-trade/" rel="bookmark"><time class="entry-date published" datetime="2018-07-09T16:21:39+00:00">9th July 2018</time><time class="updated" datetime="2018-07-09T16:34:18+00:00">9th July 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/samson/">EABW Editor</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/uganda-aims-to-cut-maternal-deaths/" title="Uganda aims to cut maternal deaths"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/uganda-aims-to-cut-maternal-deaths/">Uganda aims to cut maternal deaths</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/uganda-aims-to-cut-maternal-deaths/" rel="bookmark"><time class="entry-date published updated" datetime="2016-02-03T00:00:00+00:00">3rd February 2016</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"21945 https:\/\/africanmediaagency.com\/?p=93552","disqusShortname":"busiweek-com","disqusTitle":"BMGF Pledge to GPEI 2022-2026 Strategy World Health Summit","disqusUrl":"https:\/\/www.busiweek.com\/bmgf-pledge-to-gpei-2022-2026-strategy-world-health-summit\/","postId":"21945"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202242'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"66552e1ec0","pid":"21945"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.22'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.22'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202242.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.2',blog:'154449948',post:'21945',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '21945' ]);</script> <script defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_1c558ffd04269c1fccdde44aaf936e5d.js"></script></body></html>