<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_df27549c22e7cc3fc3f0b806bca3e286.css" rel="stylesheet" /><title>Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <link rel="canonical" href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture - East African Business Week" /><meta property="og:description" content="Visitors can explore Africa’s rich and diverse culture via food, music and design Seven acclaimed chefs, led by curator Alexander Smalls, bring concept to life Dining hall celebrates the variety and potential of the continent’s cuisines DUBAI,UAE, 16 November 2021 /African Media Agency (AMA)/ – African dining hall Alkebulan has made its debut at Expo &hellip;" /><meta property="og:url" content="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="AMA" /><meta property="article:published_time" content="2021-11-16T19:36:56+00:00" /><meta property="og:image" content="https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg" /><meta property="og:image:secure_url" content="https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Visitors can explore Africa’s rich and diverse culture via food, music and design Seven acclaimed chefs, led by curator Alexander Smalls, bring concept to life Dining hall celebrates the variety and potential of the continent’s cuisines DUBAI,UAE, 16 November 2021 /African Media Agency (AMA)/ – African dining hall Alkebulan has made its debut at Expo [&hellip;]" /><meta name="twitter:title" content="Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#primaryimage","url":"https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg"},{"@type":"WebPage","@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#webpage","url":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/","inLanguage":"en-GB","name":"Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent\u2019s vibrant cuisine and eclectic culture - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#primaryimage"},"datePublished":"2021-11-16T19:36:56+00:00","dateModified":"2021-11-16T19:36:56+00:00"},{"@type":"Article","@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#article","isPartOf":{"@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/6847d65c5ca349c1529cbf575a57eda2"},"headline":"Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent\u2019s vibrant cuisine and eclectic culture","datePublished":"2021-11-16T19:36:56+00:00","dateModified":"2021-11-16T19:36:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#primaryimage"},"articleSection":"AMA,Tourism"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/6847d65c5ca349c1529cbf575a57eda2","name":"charlesmulungi","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=96&d=mm&r=g","caption":"charlesmulungi"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://sp-ao.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture Comments Feed" href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"5d43ceaf24","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.18" /><link rel='shortlink' href='https://wp.me/pas3uc-571' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fbespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fbespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6NDp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidGFncyI7YToxOntpOjA7YToyOntzOjY6InRhZ19pZCI7czo5ODoiMjkzLDgxLDE4OSwyMTMsMjg1LDExMyw2NTYsMTE3LDI3NywyMzMsMjM3LDI2MSwxNDEsMjQ1LDE0OSwxNjEsMTAxLDI2NSw4MDQsMTczLDE0NSwxNzcsMTgxLDI5NywzMDEiO3M6NToidGFnX2MiO3M6NzU6IjMyMSwzNDUsNDMzLDQyNSw0NDEsNDczLDUwMSw1MDUsNTQ1LDYwMSw0MTcsNDI5LDQ5Myw3NzYsNTEzLDUyOSw1ODksNTQ5LDQ4NSI7fX1zOjQ6InR5cGUiO3M6MToidyI7czoxMToibm9fb2ZfaXRlbXMiO2k6MTU7fQ==" type="text/javascript"></script> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ama","tourism"],"pagePostAuthor":"charlesmulungi"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-19655 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Wednesday, November 17, 2021</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About Us</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="adswidget4-quick-adsense-reloaded-5" class="widget quads-ad4_widget"><div id="quads-ad4_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a><ul class="sub-menu"><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li></ul></li><li id="menu-item-18097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18097 mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-14927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14927"><a href="https://www.busiweek.com/apo/">APO</a></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-19655" class="post-19655 post type-post status-publish format-standard hentry category-ama category-tourism"><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span> <span class="category-button mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></span></div><h1 class="entry-title">Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-16T22:36:56+00:00">16th November 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/#respond"><span class="dsq-postid" data-dsqidentifier="19655 https://africanmediaagency.com/?p=68467">Comment(0)</span></a></span></div></header><div class="entry-content"><ul><li><strong>Visitors can explore Africa’s rich and diverse culture via food, music and design</strong></li><li><strong>Seven acclaimed chefs, led by curator Alexander Smalls, bring concept to life</strong></li><li><strong>Dining hall celebrates the variety and potential of the continent’s cuisines</strong></li></ul><p>DUBAI,UAE, 16 November 2021 /African Media Agency (AMA)/ – African dining hall Alkebulan has made its debut at Expo 2020, showcasing African food and culture through a colourful culinary lens. Capturing the essence of Africa, it transports visitors on a journey into the continent’s cultural diversities and gastronomy scenes, bringing together people, communities and nations. </p><p>Alkebulan (pronounced al-<em>kee</em>-boulan) – the oldest name for Africa and translating to ‘Mother of Mankind’ or ‘Garden of Eden’ – is a culinary concept curated by award-winning chef Alexander Smalls, a classically trained opera singer-turned-restauranteur. The dining hall is a celebration of African cuisine, designed as a showcase of contemporary African food and music from across the continent. Each counter and concept has its own unique design that honours the individuality of the region, cuisine and chef.</p></p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg?resize=640%2C425&#038;ssl=1" alt class="wp-image-68468 jetpack-lazy-image" width="640" height="425" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg?resize=640%2C425&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-300x200.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-768x511.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls.jpeg 1200w" data-lazy-sizes="(max-width: 688px) 100vw, 688px" data-lazy-src="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg?resize=640%2C425&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg?resize=640%2C425&#038;ssl=1" alt="" class="wp-image-68468" width="640" height="425" srcset="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-1024x681.jpeg?resize=640%2C425&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-300x200.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls-768x511.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2021/11/Alexander-Smalls.jpeg 1200w" sizes="(max-width: 688px) 100vw, 688px" data-recalc-dims="1" /></noscript><figcaption><em>Chef Alexander Smalls</em><br /></figcaption></figure></div><p><strong>Chef Alexander Smalls, Curator, Alkebulan, said</strong>: “African food is as diverse as the continent’s countries and communities, yet it is still under-represented in the world. Bringing a piece of Africa to Expo 2020 is not only a dream come true, but also an opportunity to showcase the rich diversity that makes African cuisine unique from region to region. Food and music are both instrumental to our culture, and Alkebulan is a place that marries the two, welcoming visitors from around the world to be immersed in our flavours and traditions.”</p><p><strong>Marjan Faraidooni, Chief Experience Officer, Expo 2020 Dubai, said</strong>: “Food brings people and communities together – at a time when we need it most. In the spirit of Expo 2020’s theme, ‘<em>Connecting Minds, Creating the Future’</em>, we have invited countries from around the world to showcase their national dishes, giving visitors the chance to taste traditional and specialised food from around the globe in a safe environment. We are very excited to welcome the African continent to Expo, and for our visitors to sample new flavours and concepts – the likes of which have yet to be seen in the UAE.</p></p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-1024x684.jpeg?resize=635%2C424&#038;ssl=1" alt class="wp-image-68470 jetpack-lazy-image" width="635" height="424" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-1024x684.jpeg?resize=635%2C424&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-300x200.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-768x513.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau.jpeg 1200w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-1024x684.jpeg?resize=635%2C424&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-1024x684.jpeg?resize=635%2C424&#038;ssl=1" alt="" class="wp-image-68470" width="635" height="424" srcset="https://i2.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-1024x684.jpeg?resize=635%2C424&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-300x200.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau-768x513.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2021/11/Bacalhau.jpeg 1200w" sizes="(max-width: 635px) 100vw, 635px" data-recalc-dims="1" /></noscript><figcaption><em>Bacalhau</em></figcaption></figure></div><p>Offering a delicious odyssey of flavours and experiences, Alkebulan will give diners the chance to experience gourmet dishes, street bites and fusion fare, all in one destination. The food hall hosts 10 counters, with each providing a different menu:&nbsp;</p><ul><li><strong>Afro Street Eatery</strong>, by Coco, delivers rich aromatic flavours of West African street food, with dishes such as Ugandan-style miniature chapatti wrap filled with beef or vegetable curry</li><li>Bar Cane, also by Coco, satisfies sweet cravings, serving what could well be the world’s finest doughnuts, washed down with dessert cocktails</li><li><strong>Chicken Coop</strong>, by Alexander Smalls, celebrates the humble chicken in two of its best forms: rotisserie and fried. The triple-fried Tunisian baharat chicken, paired with a thick, custardy Belgian waffle, is not to be missed</li><li><strong>Choma BBQ</strong>, another Coco creation, is inspired by the art of roasting, grilling and smoking meats, with a menu that includes the not-to-be-missed Zanzibari spiced rice and lamb, served with kachumbari salad, as well as Kenyan style beef skewers served with roasted green bananas</li><li><strong>Jiko Cocktails</strong>, by Tribe Hotel Kenya, brings the flavours and spirits of Africa together through shaken, stirred, muddled and strained cocktailscreated by talented bartender Kelvin Thaiya.</li><li><strong>Penja</strong>, by award-winning pop-up chefs Pierre Siewe, Glory Kabe and Moos Gbane, promises innovative African cuisine and a world-class culinary experience from Cameroon and Benin, featuring dishes such as farm cockerel breaded with mustard and tapioca, tandoori vegetal mayonnaise fermented cassava semolina</li><li><strong>Seven Seafood</strong>, by trailblazing chef Kiran Jethwa, offers a contemporary look at East African seafood using ingredients, flavours and combinations from the region to take traditional cuisine Kenyan Cuisine into the modern world</li><li><strong>Shoebox Bakery</strong>, by Mame Sow, offers the ultimate pan-African bakery experience, spanning both sweet and savoury items, including Ethiopian injera flat bread</li><li><strong>Sweet Ophelia’s</strong>, also by Smalls, is an Afro-Asian wok bar that serves tasty rice, noodle and dumpling dishes, including West African favourite Cameroonian pepper fish</li><li><strong>The Tasty Goat</strong>, from Jethwa, showcases nose-to-tail dining of this fantastic and versatile meat, combined with the tastes, textures and ﬂavours of modern East African cuisine</li></ul><p><em>At Expo 2020, countries from around the world will showcase their national dishes, giving visitors the opportunity to taste traditional and specialised cuisines from more than 200 different outlets.</em></p><p>One of the first global mega-events to take place since the beginning of the COVID-19 pandemic, Expo 2020 invites visitors from around the planet to join the making of a new world in a six-month celebration of human creativity, innovation, progress and culture, running from 1 October 2021 to 31 March 2022</p></p><div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img loading="lazy" src="https://i0.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-1024x1024.jpeg?resize=360%2C360&#038;ssl=1" alt class="wp-image-68474 jetpack-lazy-image" width="360" height="360" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-1024x1024.jpeg?resize=360%2C360&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-300x300.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-150x150.jpeg 150w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-768x768.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1.jpeg 1200w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" data-lazy-src="https://i0.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-1024x1024.jpeg?resize=360%2C360&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" src="https://i0.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-1024x1024.jpeg?resize=360%2C360&#038;ssl=1" alt="" class="wp-image-68474" width="360" height="360" srcset="https://i0.wp.com/africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-1024x1024.jpeg?resize=360%2C360&#038;ssl=1 1024w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-300x300.jpeg 300w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-150x150.jpeg 150w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1-768x768.jpeg 768w, https://africanmediaagency.com/wp-content/uploads/2021/11/Chotlo_Pie-1.jpeg 1200w" sizes="(max-width: 360px) 100vw, 360px" data-recalc-dims="1" /></noscript><figcaption><em>Chotlo Pie</em><br /></figcaption></figure></div><p><em>Distributed by</em><a href="http://africanmediaagency.com/" rel="noreferrer noopener" target="_blank"> African Media Agency</a><em> on behalf of TGP International.</em></p><p><strong>About Expo 2020 Dubai</strong><br />From 1 October 2021 to 31 March 2022, Expo 2020 Dubai will welcome visitors from every corner of the globe to join the making of a new world, as it brings together the planet in one place to reimagine tomorrow.</p><ul><li>With the purpose of ‘<em>Connecting Minds, Creating the Future’</em>, Expo 2020 will be the world’s most impactful global incubator for new ideas, catalysing an exchange of new perspectives and inspiring action to deliver real-life solutions to real-world challenges</li><li>Expo 2020 will be the biggest cultural gathering in the world, presenting a visually striking and emotionally inspiring 182 days, as more than 200 participants – including nations, multilateral organisations, businesses, and educational institutions, as well as millions of visitors – create the largest and most diverse World Expo ever</li><li>Expo 2020’s sub-themes of&nbsp;<em>Opportunity</em>,&nbsp;<em>Mobility</em>&nbsp;and&nbsp;<em>Sustainability</em>&nbsp;will inspire visitors to preserve and protect our planet, explore new frontiers and build a better future for everyone</li><li>For six months, Expo 2020 will be a must-visit family destination, with thousands of events, amazing exploratory experiences, and free entry for children up to age 18</li><li>Expo is committed to building a more equitable and just world for everyone, while keeping visitors safe by following the latest guidance of the world’s leading medical, science and health experts</li><li>Expo 2020 is the first World Expo to take place in the Middle East, Africa and South Asia (MEASA) region, located on a 4.38 sqkm site adjacent to Al Maktoum International Airport in Dubai South</li><li>Built with a meaningful and measurable long-term legacy in mind, the Expo site will transform into District 2020 – a model global community that will rethink the cities of the future – after Expo 2020 closes its doors</li></ul><p><strong>How to cover Expo 2020 Dubai in person at event time or report on the event remotely</strong></p><p><strong>To attend Expo 2020 or cover Expo 2020 remotely using content and assets generated by Expo, you <em>must</em> be accredited.</strong></p><p>To kick off your journey with Expo 2020, please ensure that you:</p><p><strong>1. Register to access our Media Information System, Tawassul at </strong><a href="https://media.expo2020dubai.com/" rel="noreferrer noopener" target="_blank">https://media.expo2020dubai.com</a><strong>.</strong>Tawassul is regularly updated, providing the latest content assets, including press releases, photographs, audio and video, the electronic media kit, and information on broadcast and photography operations. It also provides you with important information and updates on facilities and services such as media accreditation, visa information for international accredited media, and permits. Access to other media-related systems (Media Asset Management System and Media Bookings System), which will be launched in Q2 2021, will only be permitted to accredited media (see below). Information about these systems can be found on Tawassul. </p><p><strong>2. Once registered, submit an Expo 2020 Media Accreditation expression of interest.</strong>Within this expression of interest, please appoint an Accreditation Liaison Officer (ALO) from within your organisation who will act as the single point of contact with Expo 2020 for media accreditation. Following this, approved media organisations will be provided login details and instructions for the accreditation system to enable them to submit applications. </p><p>For support, contact Expo 2020 Dubai’s Media Services team at <a href="/cdn-cgi/l/email-protection#b7dad2d3ded699c4d2c5c1ded4d2c4f7d2cfc7d88587858799d6d2" rel="noreferrer noopener" target="_blank"><span class="__cf_email__" data-cfemail="ef828a8b868ec19c8a9d99868c8a9caf8a979f80dddfdddfc18e8a">[email&#160;protected]</span></a> or +971 (0)56 689 2101. </p><p>Visit: <a href="http://www.expo2020dubai.com/" rel="noreferrer noopener" target="_blank">www.expo2020dubai.com</a><br />Follow: Twitter: @expo2020dubai | Facebook: @Expo2020Dubai | Instagram: expo2020dubai </p><p><strong>About World Expos</strong><br />In 1851 the Crystal Palace was the centrepiece of London’s Great Exhibition – the first World Expo. It celebrated the man-made industrial wonders of a rapidly changing world. Architecture, contents and a theme, ‘Industry of All Nations’, were combined to create a big idea of nations meeting nations in shared technological and commercial progress. In more recent years, participants in World Expos, including governments, international organisations and companies, have gathered to find solutions to universal challenges and to promote their achievements, products, ideas, innovations, their national brand, and their nations as destinations for tourism, trade and investment. </p><p>World Expos are held under the auspices of the <a href="http://bie-paris.org/" rel="noreferrer noopener" target="_blank">Bureau International des Expositions (BIE),</a> the intergovernmental organisation responsible for overseeing and regulating international exhibitions (‘Expos’) and for fostering their core values of Education, Innovation and Cooperation. Today, four types of Expos are organised under the BIE’s auspices: World Expos, Specialised Expos, Horticultural Expos and the Triennale di Milano. </p><p><strong>For media enquiries, please contact:</strong><br />Press Office<br />On call contact<br />Email: <a href="/cdn-cgi/l/email-protection#d2a2a0b7a1a1fcbdb4b4bbb1b792b7aaa2bde0e2e0e2fcb3b7" rel="noreferrer noopener" target="_blank"><span class="__cf_email__" data-cfemail="b2c2c0d7c1c19cddd4d4dbd1d7f2d7cac2dd808280829cd3d7">[email&#160;protected]</span></a><br />Tel: +971 56 688 9509<br />P.O. Box 2020, Dubai, UAE</p><p>The post <a rel="nofollow" href="https://africanmediaagency.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/">Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture</a> appeared first on <a rel="nofollow" href="https://africanmediaagency.com">African Media Agency</a>.</p><p> <a href="https://africanmediaagency.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/">Source : African Media Agency (AMA)</a></p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/charlesmulungi/"><img alt src="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/969f613cd8de42265f07c9e5665d4fcb?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a><div class="author-description"></div> <a href="" target="_blank"></a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/bybit-lider-de-derivativos-de-criptomoedas-entra-no-mercado-spot/" title="Bybit, líder de derivativos de criptomoedas, entra no mercado spot"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/bybit-lider-de-derivativos-de-criptomoedas-entra-no-mercado-spot/">Bybit, líder de derivativos de criptomoedas, entra no mercado spot</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/bybit-lider-de-derivativos-de-criptomoedas-entra-no-mercado-spot/" rel="bookmark"><time class="entry-date published updated" datetime="2021-07-23T16:21:39+00:00">23rd July 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>SINGAPURA 23 July 2021&nbsp;-/African Media Agency(AMA)/-&nbsp;Bybit, até agora a maior bolsa de derivativos de criptomoedas, anunciou sua expansão no mercado de criptomoedas à vista. Bybit destaca passo audacioso&nbsp; A plataforma de negociação à vista da Bybit&nbsp;estará disponível globalmente a partir de 15 de julho às 6h (UTC), oferecendo zero taxas para os criadores de mercado. [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/covid-19-could-have-been-contained-epidemics-that-didnt-happen-first-of-its-kind-interactive-report-from-resolve-to-save-lives-highlights-global-epidemic-response-successes/" title="COVID-19 could have been contained – Epidemics That Didn’t Happen: First-of-Its-Kind Interactive Report from Resolve to Save Lives Highlights Global Epidemic Response Successes"><figure></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-980"><a href="https://www.busiweek.com/category/ama/">AMA</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/covid-19-could-have-been-contained-epidemics-that-didnt-happen-first-of-its-kind-interactive-report-from-resolve-to-save-lives-highlights-global-epidemic-response-successes/">COVID-19 could have been contained – Epidemics That Didn’t Happen: First-of-Its-Kind Interactive Report from Resolve to Save Lives Highlights Global Epidemic Response Successes</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/covid-19-could-have-been-contained-epidemics-that-didnt-happen-first-of-its-kind-interactive-report-from-resolve-to-save-lives-highlights-global-epidemic-response-successes/" rel="bookmark"><time class="entry-date published updated" datetime="2021-04-28T16:09:44+00:00">28th April 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div><p>New report highlights how African leadership helped beat infectious disease outbreaks before they became epidemics  A Red Cross worker in Narok, Kenya. Courtesy: International Federation of Red Cross and Red Crescent Societies / The Kenya Red Cross Society ADDIS ABABA, Ethiopia, April 28, 2021-/African Media Agency(AMA)/-&nbsp;Last year, a single outbreak of deadly infectious disease travelled [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/uwa-flags-second-relocation-of-giraffes-from-murchison-to-kidepo/" title="UWA flags second relocation of giraffes"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/08/38516119_2013184022059835_6705247026335973376_o.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="UWA flags second relocation of giraffes from Murchison to Kidepo" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/08/38516119_2013184022059835_6705247026335973376_o.jpg?resize=464%2C290&amp;ssl=1 464w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/08/38516119_2013184022059835_6705247026335973376_o.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/08/38516119_2013184022059835_6705247026335973376_o.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/uwa-flags-second-relocation-of-giraffes-from-murchison-to-kidepo/">UWA flags second relocation of giraffes</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/uwa-flags-second-relocation-of-giraffes-from-murchison-to-kidepo/" rel="bookmark"><time class="entry-date published" datetime="2018-08-06T16:21:50+00:00">6th August 2018</time><time class="updated" datetime="2018-08-06T17:50:27+00:00">6th August 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/samson/">EABW Editor</a></span></span></div><p>UWA flags second relocation of giraffes from Murchison to Kidepo: UWA flags second relocation of giraffes from Murchison to Kidepo: UWA and partners from Giraffe Conservation Foundation have flagged off the UWA giraffe translocation team to Murchison Falls National Park. This exercise is set to begin tomorrow and will have giraffes captured in Murchison Falls [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/capitec-transforms-operational-capabilities-with-sap-s-4hana-to-keep-pace-with-rapid-growth/" rel="prev">Capitec transforms operational capabilities with SAP S/4HANA to keep pace with rapid growth</a></div><div class="nav-next"><a href="https://www.busiweek.com/rubis-energy-launches-advanced-fuel-technology/" rel="next">RUBiS Energy Launches Advanced Fuel Technology</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="codeneric_ad_widget-5" class="widget widget_codeneric_ad_widget"><h4 class="widget-title">Commercial</h4><div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="19631"></div></section><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/global-ceo-confidence-returns-to-pre-pandemic-levels/" title=" Global CEO Confidence Returns to Pre-Pandemic Levels"><figure><img width="464" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/10/KPMG-CEO-Outlook-Survey.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt=" Global CEO Confidence Returns to Pre-Pandemic Levels" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/10/KPMG-CEO-Outlook-Survey.jpg?resize=464%2C290&amp;ssl=1 464w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/10/KPMG-CEO-Outlook-Survey.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/10/KPMG-CEO-Outlook-Survey.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/global-ceo-confidence-returns-to-pre-pandemic-levels/"> Global CEO Confidence Returns to Pre-Pandemic Levels</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/global-ceo-confidence-returns-to-pre-pandemic-levels/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-22T08:42:43+00:00">22nd October 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/global-ceo-confidence-returns-to-pre-pandemic-levels/#respond"><span class="dsq-postid" data-dsqidentifier="19401 https://www.busiweek.com/?p=19401">Comment(0)</span></a></span></div><p>NAIROBI 21 October 2021 — CEOs of the world’s largest businesses are increasingly optimistic about the outlook for their own businesses and despite the Delta variant slowing down the ‘return to normal, their confidence in the global economy has returned to levels not seen since the start of the pandemic. The KPMG 2021 CEO Outlook, [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/creating-a-disruption-proof-supply-chain-in-africa/" title="Creating a Disruption-Proof Supply Chain in Africa"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/10/AfCFTA.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Creating a Disruption-Proof Supply Chain in Africa" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/10/AfCFTA.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/10/AfCFTA.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/10/AfCFTA.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2021/10/AfCFTA.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/creating-a-disruption-proof-supply-chain-in-africa/">Creating a Disruption-Proof Supply Chain in Africa</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/creating-a-disruption-proof-supply-chain-in-africa/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-11T20:03:59+00:00">11th October 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/creating-a-disruption-proof-supply-chain-in-africa/#respond"><span class="dsq-postid" data-dsqidentifier="19311 https://www.busiweek.com/?p=19311">Comment(0)</span></a></span></div></div></div></div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/rubis-energy-launches-advanced-fuel-technology/" title="RUBiS Energy Launches Advanced Fuel Technology"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/11/RUBIS-IMAGE-1.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="RUBiS Energy Launches Advanced Fuel Technology" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/11/RUBIS-IMAGE-1.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/11/RUBIS-IMAGE-1.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/11/RUBIS-IMAGE-1.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/11/RUBIS-IMAGE-1.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/rubis-energy-launches-advanced-fuel-technology/">RUBiS Energy Launches Advanced Fuel Technology</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/rubis-energy-launches-advanced-fuel-technology/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-17T06:24:15+00:00">17th November 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/" title="Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/">Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent’s vibrant cuisine and eclectic culture</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-16T22:36:56+00:00">16th November 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/capitec-transforms-operational-capabilities-with-sap-s-4hana-to-keep-pace-with-rapid-growth/" title="Capitec transforms operational capabilities with SAP S/4HANA to keep pace with rapid growth"><figure></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/capitec-transforms-operational-capabilities-with-sap-s-4hana-to-keep-pace-with-rapid-growth/">Capitec transforms operational capabilities with SAP S/4HANA to keep pace with rapid growth</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/capitec-transforms-operational-capabilities-with-sap-s-4hana-to-keep-pace-with-rapid-growth/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-16T22:10:54+00:00">16th November 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/charlesmulungi/">charlesmulungi</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/rich-countries-double-standards-on-taxation/" title="Rich Countries&#8217; Double Standards on Taxation"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/11/José-Antonio-Ocampo.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Rich Countries&#039; Double Standards on Taxation" data-lazy-srcset="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/11/José-Antonio-Ocampo.jpg?resize=322%2C230&amp;ssl=1 322w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/11/José-Antonio-Ocampo.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/11/José-Antonio-Ocampo.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2021/11/José-Antonio-Ocampo.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/rich-countries-double-standards-on-taxation/">Rich Countries&#8217; Double Standards on Taxation</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/rich-countries-double-standards-on-taxation/" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-16T20:52:45+00:00">16th November 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div></div></div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cea7a0a8a18eacbbbda7b9ababa5e0ada1a3">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="076e717263756e66476572746e7062626c2964686a">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/rwandair-increases-capacity-between-kigali-harare-cape-town-2/" title="RwandAir increases capacity between Kigali-Harare &#038; Cape Town"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/11/Rwanda22.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="RwandAir launched the four times a week service, operated by a Bombardier CRJ-900, on 16 May 2018, making it the first airline to introduce a direct flight between the Zimbabwean capital and the Mother City." data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/11/Rwanda22.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/11/Rwanda22.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/11/Rwanda22.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/rwandair-increases-capacity-between-kigali-harare-cape-town-2/">RwandAir increases capacity between Kigali-Harare &#038; Cape Town</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/rwandair-increases-capacity-between-kigali-harare-cape-town-2/" rel="bookmark"><time class="entry-date published" datetime="2018-11-28T15:01:09+00:00">28th November 2018</time><time class="updated" datetime="2018-11-28T15:24:11+00:00">28th November 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/somaliland-welcome-proposal-for-a-us-consulate-in-hargeisa/" title="Somaliland Welcome Proposal For a US Consulate in Hargeisa"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/faraton.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/faraton.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/faraton.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/faraton.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2021/01/faraton.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/somaliland-welcome-proposal-for-a-us-consulate-in-hargeisa/">Somaliland Welcome Proposal For a US Consulate in Hargeisa</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/somaliland-welcome-proposal-for-a-us-consulate-in-hargeisa/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-19T16:38:27+00:00">19th January 2021</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"19655 https:\/\/africanmediaagency.com\/?p=68467","disqusShortname":"busiweek-com","disqusTitle":"Bespoke African dining hall Alkebulan debuts at Expo 2020 Dubai, celebrating the continent\u2019s vibrant cuisine and eclectic culture","disqusUrl":"https:\/\/www.busiweek.com\/bespoke-african-dining-hall-alkebulan-debuts-at-expo-2020-dubai-celebrating-the-continents-vibrant-cuisine-and-eclectic-culture\/","postId":"19655"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202146'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"16c8c20e6b","pid":"19655"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.18'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.18'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":{"19631":{"image_ad_referral_url":"https:\/\/www.stanbicbank.co.ug\/","image_ad_title":"Visit website","image_ad_target":"new_tab","image_ad_position":"left","image_ad_id":"19632","image_ad_uri":"https:\/\/www.busiweek.com\/wp-content\/uploads\/2021\/11\/300-250-copy-100.jpg","type":"image_ad","forms":["square"],"post_title":"Stanbic-MTN promo"}},"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202146.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.2',blog:'154449948',post:'19655',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '19655' ]);</script> <script defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_1c558ffd04269c1fccdde44aaf936e5d.js"></script></body></html>