<!DOCTYPE html><html lang="en-GB"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.busiweek.com/xmlrpc.php"><link type="text/css" media="all" href="https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_d436df052679bfa349afd729b2d50707.css" rel="stylesheet" /><title>African Development Bank delivers on a decade of transformative commitments to reduce poverty - East African Business Week</title> <script type="text/javascript">var trackScrolling=true;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='African Development Bank delivers on a decade of transformative commitments to reduce poverty';</script> <script data-cfasync="false" type="text/javascript">//
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//</script> <link rel="canonical" href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="African Development Bank delivers on a decade of transformative commitments to reduce poverty - East African Business Week" /><meta property="og:description" content="The Bank’s investments have benefited millions of Africans through its 10-year strategy which it began implementing from 2013 ABIDJAN, Ivory Coast, June 3, 2020/ &#8212; For the past five decades, the African Development Bank Group (www.AfDB.org) has been at the forefront of driving Africa’s economic transformation, leveraging its diverse resources and unique know-how as an &hellip;" /><meta property="og:url" content="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/" /><meta property="og:site_name" content="East African Business Week" /><meta property="article:publisher" content="https://www.facebook.com/busiweek/" /><meta property="article:section" content="Industry" /><meta property="article:published_time" content="2020-06-03T09:31:01+00:00" /><meta property="og:image" content="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?fit=1000%2C600&#038;ssl=1" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Bank’s investments have benefited millions of Africans through its 10-year strategy which it began implementing from 2013 ABIDJAN, Ivory Coast, June 3, 2020/ &#8212; For the past five decades, the African Development Bank Group (www.AfDB.org) has been at the forefront of driving Africa’s economic transformation, leveraging its diverse resources and unique know-how as an [&hellip;]" /><meta name="twitter:title" content="African Development Bank delivers on a decade of transformative commitments to reduce poverty - East African Business Week" /><meta name="twitter:site" content="@busiweek" /><meta name="twitter:image" content="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?fit=1000%2C600&#038;ssl=1" /><meta name="twitter:creator" content="@busiweek" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.busiweek.com/#organization","name":"East African Business Week","url":"https://www.busiweek.com/","sameAs":["https://www.facebook.com/busiweek/","https://twitter.com/busiweek"],"logo":{"@type":"ImageObject","@id":"https://www.busiweek.com/#logo","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/06/Brief-overview-of-the-website.png?fit=360%2C90&ssl=1","width":360,"height":90,"caption":"East African Business Week"},"image":{"@id":"https://www.busiweek.com/#logo"}},{"@type":"WebSite","@id":"https://www.busiweek.com/#website","url":"https://www.busiweek.com/","name":"East African Business Week","publisher":{"@id":"https://www.busiweek.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.busiweek.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#primaryimage","url":"https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?fit=1000%2C600&ssl=1","width":1000,"height":600},{"@type":"WebPage","@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#webpage","url":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/","inLanguage":"en-GB","name":"African Development Bank delivers on a decade of transformative commitments to reduce poverty - East African Business Week","isPartOf":{"@id":"https://www.busiweek.com/#website"},"primaryImageOfPage":{"@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#primaryimage"},"datePublished":"2020-06-03T09:31:01+00:00","dateModified":"2020-06-03T09:31:01+00:00"},{"@type":"Article","@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#article","isPartOf":{"@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#webpage"},"author":{"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742"},"headline":"African Development Bank delivers on a decade of transformative commitments to reduce poverty","datePublished":"2020-06-03T09:31:01+00:00","dateModified":"2020-06-03T09:31:01+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#webpage"},"publisher":{"@id":"https://www.busiweek.com/#organization"},"image":{"@id":"https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#primaryimage"},"articleSection":"Industry"},{"@type":["Person"],"@id":"https://www.busiweek.com/#/schema/person/84e9ee5e81f05fbcacee4663a44d4742","name":"Godfrey Ivudria","image":{"@type":"ImageObject","@id":"https://www.busiweek.com/#authorlogo","url":"https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=96&d=mm&r=g","caption":"Godfrey Ivudria"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//platform-api.sharethis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Feed" href="https://www.busiweek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; Comments Feed" href="https://www.busiweek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="East African Business Week &raquo; African Development Bank delivers on a decade of transformative commitments to reduce poverty Comments Feed" href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/feed/" /> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48819684-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48819684-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.busiweek.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='stock-ticker-custom-css' href='https://www.busiweek.com/wp-content/cache/autoptimize/css/autoptimize_single_099abff2dae166bc3ccd73220801e87f.css?ver=3.1' type='text/css' media='all' /><link rel='stylesheet' id='wpfcas-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.2.8' type='text/css' media='all' /><link rel='stylesheet' id='editorial-google-font-css' href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <script type='text/javascript' src='https://www.busiweek.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.busiweek.com","hash_tracking":"false"};</script> <script type='text/javascript'>var fvpdata = {"ajaxurl":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"32b8b225a1","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b59a13dd6d379001104acf8&#038;product=inline-share-buttons-wp'></script> <link rel='https://api.w.org/' href='https://www.busiweek.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.busiweek.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.busiweek.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.14" /><link rel='shortlink' href='https://wp.me/pas3uc-3JD' /><link rel="alternate" type="application/json+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fafrican-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.busiweek.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.busiweek.com%2Fafrican-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty%2F&#038;format=xml" /> <script type="text/javascript">var ajaxurl = "https://www.busiweek.com/wp-admin/admin-ajax.php";</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109747841-16"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109747841-16');</script> <meta name="google-site-verification" content="2D6GR1Wsxa2awSb8pcTPexhLyRtyRndTyw-O3Iu1RWI" /> <script data-cfasync="false" type="text/javascript">//
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["industry"],"pagePostAuthor":"Godfrey Ivudria"});//</script> <script data-cfasync="false">//
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WMBVB3S');//</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/cropped-busiweek_icon_512px.png?fit=270%2C270&#038;ssl=1" /></head><body class="post-template-default single single-post postid-14361 single-format-standard wp-custom-logo group-blog fullwidth_layout right-sidebar"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="top-header-section"><div class="mt-container"><div class="top-left-header"><div class="date-section"> Thursday, June 04, 2020</div><nav id="top-header-navigation" class="top-navigation" role="navigation"><div class="top-menu"><ul><li id="menu-item-1279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1279"><a href="https://www.busiweek.com/about-us/">About Us</a></li><li id="menu-item-1278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1278"><a href="https://www.busiweek.com/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015 mt-cat-2"><a href="https://www.busiweek.com/category/digest/">Digest</a></li><li id="menu-item-3018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3018 mt-cat-567"><a href="https://www.busiweek.com/category/travel/">Travel</a></li><li id="menu-item-3016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3016 mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></li><li id="menu-item-3017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3017 mt-cat-569"><a href="https://www.busiweek.com/category/social/">Social</a></li><li id="menu-item-1277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1277"><a href="https://www.busiweek.com/contact-us/">Contact Us</a></li></ul></div></nav></div><div class="top-social-wrapper"> <span class="social-link"><a href="https://www.facebook.com/busiweek/" target="_blank"><i class="fa fa-facebook"></i></a></span><span class="social-link"><a href="https://www.twitter.com/busiweek" target="_blank"><i class="fa fa-twitter"></i></a></span></div></div></div><div class="logo-ads-wrapper clearfix"><div class="mt-container"><div class="site-branding"> <a href="https://www.busiweek.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="320" height="55" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="East African Business Week" itemprop="logo" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?w=320&amp;ssl=1 320w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?resize=300%2C52&amp;ssl=1 300w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-hor-rgb.png?fit=320%2C55&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="header-ads-wrapper"><section id="adswidget4-quick-adsense-reloaded-5" class="widget quads-ad4_widget"><div id="quads-ad4_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section></div></div></div><div id="mt-menu-wrap" class="bottom-header-wrapper clearfix"><div class="mt-container"><div class="home-icon"> <a href="https://www.busiweek.com/" rel="home"> <i class="fa fa-home"> </i> </a></div> <a href="javascript:void(0)" class="menu-toggle"> <i class="fa fa-navicon"> </i> </a><nav id="site-navigation" class="main-navigation" role="navigation"><div class="menu"><ul><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3007 mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></li><li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3008 mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></li><li id="menu-item-3006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3006 mt-cat-570"><a href="https://www.busiweek.com/category/maritime/">Maritime</a></li><li id="menu-item-3009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3009 mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a><ul class="sub-menu"><li id="menu-item-3010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3010 mt-cat-566"><a href="https://www.busiweek.com/category/resources/">Resources</a></li></ul></li><li id="menu-item-3005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3005 mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></li><li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3012 mt-cat-4"><a href="https://www.busiweek.com/category/tourism/">Tourism</a></li><li id="menu-item-3329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3329 mt-cat-793"><a href="https://www.busiweek.com/category/opinions/">Opinions</a><ul class="sub-menu"><li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013 mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></li></ul></li><li id="menu-item-3011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3011 mt-cat-20"><a href="https://www.busiweek.com/category/leisure/">Leisure</a><ul class="sub-menu"><li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014 mt-cat-11"><a href="https://www.busiweek.com/category/wellness/">Wellness</a></li></ul></li></ul></div></nav><div class="header-search-wrapper"> <span class="search-main"><i class="fa fa-search"></i></span><div class="search-form-main clearfix"><form role="search" method="get" class="search-form" action="https://www.busiweek.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div></div></header><div id="content" class="site-content"><div class="mt-container"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-14361" class="post-14361 post type-post status-publish format-standard has-post-thumbnail hentry category-industry"><div class="single-post-image"><figure><img width="1000" height="600" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=1000%2C600&amp;ssl=1" class="attachment-editorial-single-large size-editorial-single-large wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=768%2C461&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=1000%2C600&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div><header class="entry-header"><div class="post-cat-list"> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span></div><h1 class="entry-title">African Development Bank delivers on a decade of transformative commitments to reduce poverty</h1><div class="entry-meta"> <span class="posted-on"> <a href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-03T12:31:01+00:00">3rd June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span><span class="comments-link"><a href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/#respond"><span class="dsq-postid" data-dsqidentifier="14361 https://www.busiweek.com/?p=14361">Comment(0)</span></a></span></div></header><div class="entry-content"><p>The Bank’s investments have benefited millions of Africans through its 10-year strategy which it began implementing from 2013</p><p>ABIDJAN, Ivory Coast, June 3, 2020/ &#8212; For the past five decades, the African Development Bank Group (www.AfDB.org) has been at the forefront of driving Africa’s economic transformation, leveraging its diverse resources and unique know-how as an indigenous development finance institution.</p><p>The Bank has delivered on its goals of reducing poverty and fostering inclusive growth on the continent. We scaled up development support for our 54 regional member countries and recorded remarkable successes in recent years in our renewed push to help deliver life-changing impact to livelihoods.</p><p>Overall, the Bank’s investments have benefited millions of Africans through its 10-year strategy which it began implementing from 2013. Here are highlights of the Bank’s achievements:</p><p>Landmark General Capital Increase: At an extraordinary shareholders’ meeting in October 2019 in Abidjan, Governors of the African Development Bank, representing shareholders from 80 countries, approved a landmark $115 billion increase in capital for the continent’s foremost financial institution.</p><p>The increase, the largest in the history of the Bank since its establishment in 1964, more than doubled its capital from $93 billion to $208 billion. This solidifies the Bank’s leadership in development financing for the continent.</p><p>Successful African Development Fund (ADF15) replenishment: In December 2019, donors announced a remarkable $7.6 billion to replenish the African Development Fund. The replenishment represented a 35% increase in financing for low-income African countries at the end of the fifteenth replenishment of the African Development Fund, the concessional window of the Bank Group. The ADF contributes to poverty reduction and economic and social development in the 38 least developed African countries by providing concessional funding for projects and programs, as well as technical assistance for studies and capacity-building activities.</p><p>Resource mobilization for Women-Owned Businesses at G7 summit: At the G7 summit of world leaders in Biarritz, France, in August 2019, the President of the Bank Group, Akinwumi Adesina, successfully launched a global campaign of the Affirmative Finance Action for Women in Africa (AFAWA) to mobilize $3 billion for women entrepreneurs in Africa, with strong support and resources from G7 leaders and nations.</p><p>During the summit, French President Emmanuel Macron announced France’s contribution of $135 million to the AFAWA initiative to encourage women’s access to funding in Africa. The amount represents more than half the financial support of $251 million promised by the G7 governments.</p><p>Also, the Bank co-hosted delegations from around the world for the first Global Gender Summit held in Africa, in Kigali, Rwanda. The gathering, attended by the presidents of Ethiopia – Sahle-Work Zewde, and Rwanda, Paul Kagame – moved the needle forward on gender equality and women’s empowerment in Africa and around the world. Several agreements were signed to facilitate project financing for women entrepreneurs in Africa.</p><p>2019 Africa Investment Forum (AIF): Following a highly successful inaugural event, the Bank secured more than $40 billion worth of investment interest in less than 72 hours at the second edition of the Africa Investment Forum held in Johannesburg, South Africa. The Forum, Africa’s largest marketplace for mobilizing capital, featured 56 boardroom deals valued at $67.6 billion – a 44% increase from the 2018 debut.</p><p>Transparent Institution: The Bank ranks 4th globally in transparency among 45 multilateral and bilateral institutions by Publish What You Fund, an outfit that consists of 19 developed economies. In addition, all the major rating agencies Moody’s, Standard &amp; Poor’s, Fitch and the Japanese Credit Rating Agency have assigned it a triple-A rating. The outlook on all the ratings is stable and reflects the Bank’s strong membership support, healthy capital adequacy, preferred creditor status and strong financial condition.</p><p>The Bank also recorded a few firsts.</p><p>Room2Run: In 2018, the Bank launched Room2Run, a pioneering $1 billion synthetic securitization of a portfolio of its private sector loans to serve as a model for other multilateral development banks and investors as they seek new ways to release much-needed financing to catalyse private capital in developing markets.</p><p>COVID-19 Social Bond: In March 2020, the Bank raised an exceptional $3 billion in a three-year bond to help ease the economic and social impact of the Covid-19 pandemic on livelihoods and Africa’s economies. The Fight Covid-19 social bond garnered interest from central banks and official institutions, bank treasuries, and asset managers, including socially responsible investors, with bids exceeding $4.6 billion. It was the largest dollar-denominated social bond ever launched in international capital markets and the largest US dollar benchmark ever issued by the Bank. It will pay an interest rate of 0.75%.</p><p>LSE listing of Social Bond: The Bank celebrated another milestone with the listing of its Fight Covid-19 social bond on the London Stock Exchange on April 3. The bond is now available through its Sustainable Bond Market.</p><p>TAAT innovation boosting agriculture: The Bank’s Technologies for African Agricultural Transformation program (TAAT) is leading the charge in helping to transform local staple crops across the continent, including maize, rice, wheat, cassava, high-iron beans, sorghum, millet, orange-fleshed sweet potatoes as well as livestock and fish.</p><p>TAAT aims to raise food output in Africa by 100 million tons and lift 40 million people out of poverty by 2025 by harnessing high-impact, proven technologies to raise productivity, mitigate risks, and promote diversification and processing.</p><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div><footer class="entry-footer"></footer></article><div class="editorial-author-wrapper clearfix"><div class="author-avatar"> <a class="author-image" href="https://www.busiweek.com/author/godfreyivudria/"><img alt src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g" class="avatar avatar-132 photo jetpack-lazy-image" height="132" width="132" data-lazy-srcset="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=132&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/df9f872d06bc7b4269aa992b665a8e64?s=264&#038;d=mm&#038;r=g 2x' class='avatar avatar-132 photo' height='132' width='132' /></noscript></a></div><div class="author-desc-wrapper"> <a class="author-title" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a><div class="author-description"></div> <a href="https://www.busiweek.com" target="_blank">http://www.busiweek.com</a></div></div><div class="related-articles-wrapper"><h2 class="related-title">Related Articles</h2><div class="related-posts-wrapper clearfix"><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/hospitals-defrauding-insurance-firms-how-it-may-affect-ugandas-national-health-insurance-scheme/" title="Hospitals defrauding Insurance Firms: How it may affect Uganda’s National Health Insurance Scheme"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/11/Jubilee1.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Insurance Companies in Uganda are at war with several hospitals and medical facilities over what they have termed as theft or fraud in the medical and health insurance policies." data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/11/Jubilee1.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span> <span class="category-button mt-cat-10"><a href="https://www.busiweek.com/category/insights/">Insights</a></span> <span class="category-button mt-cat-24"><a href="https://www.busiweek.com/category/opportunities/investment/">Investment</a></span> <span class="category-button mt-cat-6"><a href="https://www.busiweek.com/category/opportunities/">Opportunities</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/hospitals-defrauding-insurance-firms-how-it-may-affect-ugandas-national-health-insurance-scheme/">Hospitals defrauding Insurance Firms: How it may affect Uganda’s National Health Insurance Scheme</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/hospitals-defrauding-insurance-firms-how-it-may-affect-ugandas-national-health-insurance-scheme/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-08T13:02:30+00:00">8th November 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div><p>Insurance Companies in Uganda are at war with several hospitals and medical facilities over what they have termed as theft or fraud in the medical and health insurance policies. Major insurance companies have terminated their medical/health insurance policies with some hospitals/ health facilities saying they are conniving with patients to defraud them. Jubilee Insurance was [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/eac-assembly-calls-for-more-funds-to-agriculture-sectors/" title="EAC Assembly calls for more funds to agriculture sectors"><figure><img width="464" height="290" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/05/KASAMBA.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Agriculture, Tourism and Natural Resources Committee Chairperson Mathias stressing point during the Assembly meeting recently" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2019/05/KASAMBA.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-5"><a href="https://www.busiweek.com/category/agribusiness/">Agribusiness</a></span> <span class="category-button mt-cat-568"><a href="https://www.busiweek.com/category/eac/">EAC</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/eac-assembly-calls-for-more-funds-to-agriculture-sectors/">EAC Assembly calls for more funds to agriculture sectors</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/eac-assembly-calls-for-more-funds-to-agriculture-sectors/" rel="bookmark"><time class="entry-date published updated" datetime="2019-05-20T13:07:00+00:00">20th May 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/ednakyokunzire/">EABW Editor</a></span></span></div><p>The East African Legislative Assembly has once again reiterated the need to implement the Malabo Declaration as a means to ensuring food security and transformation of the agricultural sector among the member states. A report from of the Committee on Agriculture, Tourism and Natural Resources on Budgetary Enhancement in the Agricultural Sector presented to the [&hellip;]</p></div></div><div class="single-post-wrap"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/environmentalists-want-rights-of-nature/" title="Environmentalists want ‘Rights of Nature’ added to new bill"><figure><img width="464" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/08/EnviroBusinessWeek.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="Environmentalists have called upon the government to  incorporate the Rights of Nature in the new proposed National Environment Bill/ Act reasoning  that it  is when the country’s nature/ environment will be protected from encroachments." data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2018/08/EnviroBusinessWeek.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="related-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-852"><a href="https://www.busiweek.com/category/africa/">Africa</a></span> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/environmentalists-want-rights-of-nature/">Environmentalists want ‘Rights of Nature’ added to new bill</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/environmentalists-want-rights-of-nature/" rel="bookmark"><time class="entry-date published" datetime="2018-08-10T16:07:09+00:00">10th August 2018</time><time class="updated" datetime="2018-08-13T15:43:07+00:00">13th August 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div><p>Environmentalists have called upon the government to  incorporate the Rights of Nature in the new proposed National Environment Bill/ Act reasoning  that it  is when the country’s nature/ environment will be protected from encroachments. Rights of Nature are the holistic recognition that all life, all ecosystems on our planet are deeply intertwined. Rather than treating [&hellip;]</p></div></div></div></div><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.busiweek.com/time-for-a-great-reset/" rel="prev">Time for a Great Reset</a></div><div class="nav-next"><a href="https://www.busiweek.com/the-new-normal-is-an-opportunity-to-be-more-creative-innovative/" rel="next">The &#8220;new normal’ is an opportunity to be more creative, innovative</a></div></div></nav><div id="disqus_thread"></div></main></div><aside id="secondary" class="widget-area" role="complementary"><section id="adswidget3-quick-adsense-reloaded-4" class="widget quads-ad3_widget"><div id="quads-ad3_widget"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:362px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section><section id="editorial_block_column-6" class="widget editorial_block_column"><div class="block-column-wrapper"><div class="block-header mt-cat-3"><h3 class="block-title"> <a href="https://www.busiweek.com/category/markets/">In the market</a></h3></div><div class="block-posts-wrapper column-posts-block"><div class="single-post-wrapper primary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/standard-chartered-appoints-new-head-of-corporate-finance-for-africa-and-the-middle-east/" title="Standard Chartered appoints new Head of Corporate Finance for Africa and the Middle East"><figure><img width="464" height="290" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/SCB.jpg?resize=464%2C290&amp;ssl=1" class="attachment-editorial-block-medium size-editorial-block-medium wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/SCB.jpg?resize=464%2C290&amp;ssl=1 464w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/SCB.jpg?zoom=2&amp;resize=464%2C290&amp;ssl=1 928w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/SCB.jpg?resize=464%2C290&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><div class="post-cat-list"> <span class="category-button mt-cat-12"><a href="https://www.busiweek.com/category/industry/">Industry</a></span> <span class="category-button mt-cat-3"><a href="https://www.busiweek.com/category/markets/">Markets</a></span></div><h3 class="post-title"><a href="https://www.busiweek.com/standard-chartered-appoints-new-head-of-corporate-finance-for-africa-and-the-middle-east/">Standard Chartered appoints new Head of Corporate Finance for Africa and the Middle East</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/standard-chartered-appoints-new-head-of-corporate-finance-for-africa-and-the-middle-east/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-02T10:25:38+00:00">2nd June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/standard-chartered-appoints-new-head-of-corporate-finance-for-africa-and-the-middle-east/#respond"><span class="dsq-postid" data-dsqidentifier="14345 https://www.busiweek.com/?p=14345">Comment(0)</span></a></span></div><p>Along with his new responsibilities as Head of Corporate Finance, AME, Abbas’ will also expand his role as Head of Project &amp; Export Finance DUBAI, United Arab Emirates, June 2, 2020/ &#8212; Standard Chartered (www.SC.com) has announced that Abbas Husain has been appointed Regional Head of Corporate Finance, Africa and the Middle East (AME). Bringing [&hellip;]</p></div></div><div class="single-post-wrapper secondary-post clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/dollar-in-narrow-range-as-focus-shifts-to-trumps-china-response/" title="Dollar in narrow range as focus shifts to Trump&#8217;s China response"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/dollars-1.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="The local currency shone on Thursday, gaining traction versus the dollar, amid trivial activity." data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/dollars-1.jpg?resize=1020%2C731&amp;ssl=1 1020w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/dollars-1.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/dollars-1.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/dollars-1.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/05/dollars-1.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/dollar-in-narrow-range-as-focus-shifts-to-trumps-china-response/">Dollar in narrow range as focus shifts to Trump&#8217;s China response</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/dollar-in-narrow-range-as-focus-shifts-to-trumps-china-response/" rel="bookmark"><time class="entry-date published updated" datetime="2020-05-29T10:03:11+00:00">29th May 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span> <span class="comments-link"><a href="https://www.busiweek.com/dollar-in-narrow-range-as-focus-shifts-to-trumps-china-response/#comments"><span class="dsq-postid" data-dsqidentifier="14306 https://www.busiweek.com/?p=14306">Comment(1)</span></a></span></div></div></div></div></section><section id="editorial_posts_list-4" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">Latest Articles</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/the-new-normal-is-an-opportunity-to-be-more-creative-innovative/" title="The &#8220;new normal’ is an opportunity to be more creative, innovative"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/My-space.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/My-space.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/My-space.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/My-space.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/the-new-normal-is-an-opportunity-to-be-more-creative-innovative/">The &#8220;new normal’ is an opportunity to be more creative, innovative</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/the-new-normal-is-an-opportunity-to-be-more-creative-innovative/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-03T19:06:07+00:00">3rd June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/" title="African Development Bank delivers on a decade of transformative commitments to reduce poverty"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Senegal.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/">African Development Bank delivers on a decade of transformative commitments to reduce poverty</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-03T12:31:01+00:00">3rd June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/time-for-a-great-reset/" title="Time for a Great Reset"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Geneva.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Geneva.jpg?resize=322%2C230&amp;ssl=1 322w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Geneva.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Geneva.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Geneva.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/time-for-a-great-reset/">Time for a Great Reset</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/time-for-a-great-reset/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-03T11:39:42+00:00">3rd June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/true-business-resilience-demands-fresh-perspectives-and-putting-best-practice-top-of-mind/" title="True business resilience demands fresh perspectives and putting best practice top of mind"><figure><img width="322" height="230" src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Oracle-pic.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Oracle-pic.jpg?resize=322%2C230&amp;ssl=1 322w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Oracle-pic.jpg?zoom=2&amp;resize=322%2C230&amp;ssl=1 644w, https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Oracle-pic.jpg?zoom=3&amp;resize=322%2C230&amp;ssl=1 966w" data-lazy-sizes="(max-width: 322px) 100vw, 322px" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/06/Oracle-pic.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/true-business-resilience-demands-fresh-perspectives-and-putting-best-practice-top-of-mind/">True business resilience demands fresh perspectives and putting best practice top of mind</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/true-business-resilience-demands-fresh-perspectives-and-putting-best-practice-top-of-mind/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-03T11:21:50+00:00">3rd June 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/godfreyivudria/">Godfrey Ivudria</a></span></span></div></div></div></div></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title">Connect</h4><div class="textwidget custom-html-widget"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="fb-page" data-href="https://www.facebook.com/pages/East-African-Business-Week/223651090993266" data-tabs="timeline" data-width="362" data-height="200" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/pages/East-African-Business-Week/223651090993266" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/pages/East-African-Business-Week/223651090993266">East African Business Week</a></blockquote></div></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"> <a class="twitter-timeline" href="https://twitter.com/busiweek?ref_src=twsrc%5Etfw" data-tweet-limit="2">Tweets by busiweek</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></section><section id="adswidget1-quick-adsense-reloaded-2" class="widget quads-ad1_widget"><div id="quads-ad1_widget" style="float:left;margin:0px 0px 0px 0;"> <script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:315px;height:280px;" data-ad-client="pub-2132019729736989" data-ad-slot="3506807354" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script> </div></section></aside></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div id="top-footer" class="footer-widgets-wrapper clearfix  column4"><div class="mt-container"><div class="footer-widgets-area clearfix"><div class="mt-footer-widget-wrapper clearfix"><div class="mt-first-footer-widget mt-footer-widget"><section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/www.busiweek.com/wp-content/uploads/2020/05/eabw-logo-2020-vert-bw_gray.png?w=640&#038;ssl=1" alt="footer EABW logo" style="width:35%;" data-recalc-dims="1"></noscript><p style="display:block; clear:both;  font-size: smaller;"><br> Plot 722 Namuli Road, Bukoto<br> Kampala, Uganda.<br> Phone:	+256 414 531345<br> +256 752 366881<br> Email:	<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b0d9ded6dff0d2c5c3d9c7d5d5db9ed3dfdd">[email&#160;protected]</a><br> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0e67787b6a7c676f4e6c7b7d67796b6b65206d6163">[email&#160;protected]</a></p></div></section></div><div class="mt-second-footer-widget mt-footer-widget"><section id="editorial_posts_list-5" class="widget editorial_posts_list"><div class="widget-block-wrapper"><div class="block-header"><h3 class="block-title">In case you missed it!</h3></div><div class="posts-list-wrapper list-posts-block"><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/former-rwanda-agric-minister-appointed-an-envoy-for-food-summit/" title="Former Rwanda Agric Minister appointed an Envoy for Food Summit"><figure><img width="322" height="230" src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/01/agnes-kalibata-agra.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="Former Rwanda Minister of Agriculture and Animal Resources who is also the President of Alliance for a Green Revolution in Africa (AGRA) Dr Agnes Kalibata has been announced as UN Secretary-General’s Special Envoy for the 2021 Food Systems Summit." data-lazy-src="https://i2.wp.com/www.busiweek.com/wp-content/uploads/2020/01/agnes-kalibata-agra.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/former-rwanda-agric-minister-appointed-an-envoy-for-food-summit/">Former Rwanda Agric Minister appointed an Envoy for Food Summit</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/former-rwanda-agric-minister-appointed-an-envoy-for-food-summit/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-29T13:20:32+00:00">29th January 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/paul/">EABW Editor</a></span></span></div></div></div><div class="single-post-wrapper clearfix"><div class="post-thumb-wrapper"> <a href="https://www.busiweek.com/restaurant-of-the-week/" title="Restaurant of the week"><figure><img width="322" height="230" src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/entrance-to-the-restaurant.jpg?resize=322%2C230&amp;ssl=1" class="attachment-editorial-block-thumb size-editorial-block-thumb wp-post-image jetpack-lazy-image" alt="" data-lazy-src="https://i0.wp.com/www.busiweek.com/wp-content/uploads/2018/04/entrance-to-the-restaurant.jpg?resize=322%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure> </a></div><div class="post-content-wrapper"><h3 class="post-title"><a href="https://www.busiweek.com/restaurant-of-the-week/">Restaurant of the week</a></h3><div class="post-meta-wrapper"> <span class="posted-on"> <a href="https://www.busiweek.com/restaurant-of-the-week/" rel="bookmark"><time class="entry-date published" datetime="2018-04-16T10:38:37+00:00">16th April 2018</time><time class="updated" datetime="2018-04-16T10:39:28+00:00">16th April 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.busiweek.com/author/samson/">EABW Editor</a></span></span></div></div></div></div></div></section></div><div class="mt-third-footer-widget mt-footer-widget"><section id="text-2" class="widget widget_text"><h4 class="widget-title">Subscribe</h4><div class="textwidget"><p></p><div id="mc_embed_signup"><form id="mc-embedded-subscribe-form" class="validate" action="https://busiweek.us18.list-manage.com/subscribe/post?u=b97494e301a46dbe7496fb968&amp;id=94d58d36d0" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><div id="mc_embed_signup_scroll"><div class="mc-field-group"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span><br /> </label><input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" /></div><div class="mc-field-group"><label for="mce-FNAME">First Name </label><br /> <input id="mce-FNAME" class="" name="FNAME" type="text" value="" /></div><div class="mc-field-group"><label for="mce-LNAME">Last Name </label><br /> <input id="mce-LNAME" class="" name="LNAME" type="text" value="" /></div><div id="mce-responses" class="clear"><div id="mce-error-response" class="response" style="display: none;"></div><div id="mce-success-response" class="response" style="display: none;"></div></div><p></p><div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_b97494e301a46dbe7496fb968_94d58d36d0" type="text" value="" /></div><div class="clear"><input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" /></div></div></form></div><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';fnames[5]='BIRTHDAY';ftypes[5]='birthday';}(jQuery));var $mcj = jQuery.noConflict(true);</script><br /></p></div></section></div><div class="mt-fourth-footer-widget mt-footer-widget"><section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=PWjlRYMNu5SzijkyZFMN5WQAv6mjyRa6ePjjhHx72rAv0ORofSppbdSgNgcI"></script></span></div></section></div></div></div></div></div><div id="bottom-footer" class="sub-footer-wrapper clearfix"><div class="mt-container"><div class="site-info"> <span class="copy-info">Copyright © 2019 EABW Digital.</span> <span class="sep"> </span></div><nav id="footer-navigation" class="sub-footer-navigation" role="navigation"></nav></div></div></footer><div id="mt-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div> <script type="text/javascript">var subscribersSiteId = '012b4393-9496-494b-a9cb-b599962b5ba8';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script> <script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.busiweek.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:c}){supportsWebP&&['data-src','data-srcset'].forEach(function(a){attr=c.getAttribute(a),null!==attr&&c.setAttribute(a,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.busiweek.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type='text/javascript'>var countVars = {"disqusShortname":"busiweek-com"};</script> <script type='text/javascript'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"14361 https:\/\/www.busiweek.com\/?p=14361","disqusShortname":"busiweek-com","disqusTitle":"African Development Bank delivers on a decade of transformative commitments to reduce poverty","disqusUrl":"https:\/\/www.busiweek.com\/african-development-bank-delivers-on-a-decade-of-transformative-commitments-to-reduce-poverty\/","postId":"14361"};</script> <script type='text/javascript'>var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you don't see the email within a few minutes, check the spam\/junk folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202023'></script> <script type='text/javascript'>var stockTickerJs = {"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var tp_postviews = {"url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php","nonce":"93c6485d0e","pid":"14361"};</script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/v4-shims.js?ver=4.9.14'></script> <script type='text/javascript' src='https://use.fontawesome.com/releases/v5.1.0/js/all.js?ver=4.9.14'></script> <script type='text/javascript'>var __CODENERIC_UAM_GLOBALS__ = {"ads":[],"ajax_url":"https:\/\/www.busiweek.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7.1',blog:'154449948',post:'14361',tz:'3',srv:'www.busiweek.com'} ]);
	_stq.push([ 'clickTrackerInit', '154449948', '14361' ]);</script> <script type="text/javascript" defer src="https://www.busiweek.com/wp-content/cache/autoptimize/js/autoptimize_c045e160a9d2d1dc8b5fcc341e3a403e.js"></script></body></html>